<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta name='viewport' content='width=device-width, initial-scale=1.0' />
<meta http-equiv='X-UA-Compatible' content='IE=edge' /><script type="text/javascript">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</script>
<link rel="profile" href="https://gmpg.org/xfn/11" />
<title>Operation One STEM at a Time Provides a Blueprint to STEM Careers for Savannah’s Youth &#8211; The Creative Coast</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//js.stripe.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="The Creative Coast &raquo; Feed" href="https://thecreativecoast.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Creative Coast &raquo; Comments Feed" href="https://thecreativecoast.org/comments/feed/" />
<link rel="alternate" type="text/calendar" title="The Creative Coast &raquo; iCal Feed" href="https://thecreativecoast.org/events/?ical=1" />
		<script>
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thecreativecoast.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://thecreativecoast.org/wp-includes/css/dist/block-library/style.min.css?ver=5.8.1' media='all' />
<style id='wp-block-library-theme-inline-css'>
#start-resizable-editor-section{display:none}.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code{font-family:Menlo,Consolas,monaco,monospace;color:#1e1e1e;padding:.8em 1em;border:1px solid #ddd;border-radius:4px}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large{border:none}.wp-block-search .wp-block-search__label{font-weight:700}.wp-block-group.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto;opacity:.4}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}#end-resizable-editor-section{display:none}
</style>
<link rel='stylesheet' id='give-styles-css'  href='https://thecreativecoast.org/wp-content/plugins/give/assets/dist/css/give.css?ver=2.12.1' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://cdnjs.cloudflare.com/ajax/libs/foundicons/3.0.0/foundation-icons.css?ver=2.4.2.5' media='all' />
<link rel='stylesheet' id='fl-builder-layout-bundle-9d74f1131f37ca68de0346e28fbba9fb-css'  href='https://thecreativecoast.org/wp-content/uploads/bb-plugin/cache/9d74f1131f37ca68de0346e28fbba9fb-layout-bundle.css?ver=2.4.2.5-1.3.3.1' media='all' />
<link rel='stylesheet' id='jquery-magnificpopup-css'  href='https://thecreativecoast.org/wp-content/plugins/bb-plugin/css/jquery.magnificpopup.min.css?ver=2.4.2.5' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://thecreativecoast.org/wp-content/themes/bb-theme/css/bootstrap.min.css?ver=1.7.9' media='all' />
<link rel='stylesheet' id='fl-automator-skin-css'  href='https://thecreativecoast.org/wp-content/uploads/bb-theme/skin-610412852f1a5.css?ver=1.7.9' media='all' />
<link rel='stylesheet' id='fl-builder-google-fonts-09ad705b1afae726b001aa554531ce68-css'  href='//fonts.googleapis.com/css?family=Roboto%3A300%2C400%2C700%7CRoboto+Condensed%3A700&#038;ver=5.8.1' media='all' />
<script id='give-stripe-js-js-extra'>
var give_stripe_vars = {"zero_based_currency":"","zero_based_currencies_list":["JPY","KRW","CLP","ISK","BIF","DJF","GNF","KHR","KPW","LAK","LKR","MGA","MZN","VUV"],"sitename":"The Creative Coast","checkoutBtnTitle":"Donate","publishable_key":"pk_live_SMtnnvlq4TpJelMdklNha8iD","checkout_image":"","checkout_address":"on","checkout_processing_text":"Donation Processing...","give_version":"2.12.1","cc_fields_format":"multi","card_number_placeholder_text":"Card Number","card_cvc_placeholder_text":"CVC","donate_button_text":"Donate Now","element_font_styles":{"cssSrc":false},"element_base_styles":{"color":"#32325D","fontWeight":500,"fontSize":"16px","fontSmoothing":"antialiased","::placeholder":{"color":"#222222"},":-webkit-autofill":{"color":"#e39f48"}},"element_complete_styles":{},"element_empty_styles":{},"element_invalid_styles":{},"float_labels":"","base_country":"US","preferred_locale":"en"};
</script>
<script src='https://js.stripe.com/v3/?ver=2.12.1' id='give-stripe-js-js'></script>
<script src='https://thecreativecoast.org/wp-content/plugins/give/assets/dist/js/give-stripe.js?ver=2.12.1' id='give-stripe-onpage-js-js'></script>
<script src='https://thecreativecoast.org/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script src='https://thecreativecoast.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script src='https://thecreativecoast.org/wp-content/plugins/give/assets/dist/js/babel-polyfill.js?ver=2.12.1' id='babel-polyfill-js'></script>
<script id='give-js-extra'>
var give_global_vars = {"ajaxurl":"https:\/\/thecreativecoast.org\/wp-admin\/admin-ajax.php","checkout_nonce":"5abc2eadd8","currency":"USD","currency_sign":"$","currency_pos":"before","thousands_separator":",","decimal_separator":".","no_gateway":"Please select a payment method.","bad_minimum":"The minimum custom donation amount for this form is","bad_maximum":"The maximum custom donation amount for this form is","general_loading":"Loading...","purchase_loading":"Please Wait...","textForOverlayScreen":"<h3>Processing...<\/h3><p>This will only take a second!<\/p>","number_decimals":"2","is_test_mode":"","give_version":"2.12.1","magnific_options":{"main_class":"give-modal","close_on_bg_click":false},"form_translation":{"payment-mode":"Please select payment mode.","give_first":"Please enter your first name.","give_email":"Please enter a valid email address.","give_user_login":"Invalid email address or username.","give_user_pass":"Enter a password.","give_user_pass_confirm":"Enter the password confirmation.","give_agree_to_terms":"You must agree to the terms and conditions."},"confirm_email_sent_message":"Please check your email and click on the link to access your complete donation history.","ajax_vars":{"ajaxurl":"https:\/\/thecreativecoast.org\/wp-admin\/admin-ajax.php","ajaxNonce":"7d8a37221f","loading":"Loading","select_option":"Please select an option","default_gateway":"stripe_checkout","permalinks":"1","number_decimals":2},"cookie_hash":"fecc808df20d99e4520d40f0c1146579","session_nonce_cookie_name":"wp-give_session_reset_nonce_fecc808df20d99e4520d40f0c1146579","session_cookie_name":"wp-give_session_fecc808df20d99e4520d40f0c1146579","delete_session_nonce_cookie":"0"};
var giveApiSettings = {"root":"https:\/\/thecreativecoast.org\/wp-json\/give-api\/v2\/","rest_base":"give-api\/v2"};
</script>
<script src='https://thecreativecoast.org/wp-content/plugins/give/assets/dist/js/give.js?ver=2.12.1' id='give-js'></script>
<script src='https://thecreativecoast.org/wp-includes/js/imagesloaded.min.js?ver=5.8.1' id='imagesloaded-js'></script>
<link rel="https://api.w.org/" href="https://thecreativecoast.org/wp-json/" /><link rel="alternate" type="application/json" href="https://thecreativecoast.org/wp-json/wp/v2/posts/97929" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thecreativecoast.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thecreativecoast.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.1" />
<link rel="canonical" href="https://thecreativecoast.org/operation-one-stem-at-a-time-provides-a-blueprint-to-stem-careers-for-savannahs-youth/" />
<link rel='shortlink' href='https://thecreativecoast.org/?p=97929' />
<link rel="alternate" type="application/json+oembed" href="https://thecreativecoast.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthecreativecoast.org%2Foperation-one-stem-at-a-time-provides-a-blueprint-to-stem-careers-for-savannahs-youth%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thecreativecoast.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthecreativecoast.org%2Foperation-one-stem-at-a-time-provides-a-blueprint-to-stem-careers-for-savannahs-youth%2F&#038;format=xml" />
<meta name="generator" content="Give v2.12.1" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://thecreativecoast.org"><link rel="https://theeventscalendar.com/" href="https://thecreativecoast.org/wp-json/tribe/events/v1/" />		<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
				<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
		<link rel="icon" href="https://thecreativecoast.org/wp-content/uploads/2019/11/cropped-favicon-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://thecreativecoast.org/wp-content/uploads/2019/11/cropped-favicon-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://thecreativecoast.org/wp-content/uploads/2019/11/cropped-favicon-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://thecreativecoast.org/wp-content/uploads/2019/11/cropped-favicon-1-270x270.png" />
</head>
<body class="post-template-default single single-post postid-97929 single-format-standard tribe-no-js tribe-bar-is-disabled fl-theme-builder-header fl-theme-builder-footer fl-framework-bootstrap fl-preset-default fl-full-width fl-has-sidebar fl-search-active" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<!-- Google Analytics -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-41834687-1', 'auto');
ga('send', 'pageview');
</script>
<!-- End Google Analytics -->
<a aria-label="Skip to content" class="fl-screen-reader-text" href="#fl-main-content">Skip to content</a><div class="fl-page">
	<header class="fl-builder-content fl-builder-content-33 fl-builder-global-templates-locked" data-post-id="33" data-type="header" data-sticky="1" data-sticky-breakpoint="medium" data-shrink="0" data-overlay="0" data-overlay-bg="transparent" data-shrink-image-height="50px" itemscope="itemscope" itemtype="http://schema.org/WPHeader"><div class="fl-row fl-row-full-width fl-row-bg-color fl-node-59ccf2170d622" data-node="59ccf2170d622">
	<div class="fl-row-content-wrap">
								<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-59ccf2170d68e fl-col-group-equal-height fl-col-group-align-center fl-col-group-custom-width" data-node="59ccf2170d68e">
			<div class="fl-col fl-node-59ccf2170d6f1 fl-col-small" data-node="59ccf2170d6f1">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-photo fl-node-5d97f00f3f34f" data-node="5d97f00f3f34f">
	<div class="fl-module-content fl-node-content">
		<div class="fl-photo fl-photo-align-left" itemscope itemtype="https://schema.org/ImageObject">
	<div class="fl-photo-content fl-photo-img-png">
				<a href="https://thecreativecoast.org/home" target="_self" itemprop="url">
				<img   alt="The Creative Coast Logo - full PNG Logo" itemprop="image" height="103" width="300" title="The Creative Coast Logo - full PNG Logo"  data-no-lazy="1" data-srcset="https://thecreativecoast.org/wp-content/uploads/2019/10/tcc-full-logo-300x103.png 300w, https://thecreativecoast.org/wp-content/uploads/2019/10/tcc-full-logo-768x265.png 768w, https://thecreativecoast.org/wp-content/uploads/2019/10/tcc-full-logo-1024x353.png 1024w, https://thecreativecoast.org/wp-content/uploads/2019/10/tcc-full-logo.png 1344w"  data-src="https://thecreativecoast.org/wp-content/uploads/2019/10/tcc-full-logo-300x103.png" data-sizes="(max-width: 300px) 100vw, 300px" class="fl-photo-img wp-image-91541 size-medium lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="fl-photo-img wp-image-91541 size-medium" src="https://thecreativecoast.org/wp-content/uploads/2019/10/tcc-full-logo-300x103.png" alt="The Creative Coast Logo - full PNG Logo" itemprop="image" height="103" width="300" title="The Creative Coast Logo - full PNG Logo"  data-no-lazy="1" srcset="https://thecreativecoast.org/wp-content/uploads/2019/10/tcc-full-logo-300x103.png 300w, https://thecreativecoast.org/wp-content/uploads/2019/10/tcc-full-logo-768x265.png 768w, https://thecreativecoast.org/wp-content/uploads/2019/10/tcc-full-logo-1024x353.png 1024w, https://thecreativecoast.org/wp-content/uploads/2019/10/tcc-full-logo.png 1344w" sizes="(max-width: 300px) 100vw, 300px" /></noscript>
				</a>
					</div>
	</div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-59ccf2170d751" data-node="59ccf2170d751">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-menu fl-node-59ccf2170d809" data-node="59ccf2170d809">
	<div class="fl-module-content fl-node-content">
		<div class="fl-menu fl-menu-responsive-toggle-mobile">
	<button class="fl-menu-mobile-toggle hamburger-label" aria-label="Main Menu"><span class="svg-container"><svg version="1.1" class="hamburger-menu" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 512 512">
<rect class="fl-hamburger-menu-top" width="512" height="102"/>
<rect class="fl-hamburger-menu-middle" y="205" width="512" height="102"/>
<rect class="fl-hamburger-menu-bottom" y="410" width="512" height="102"/>
</svg>
</span><span class="fl-menu-mobile-toggle-label">Main Menu</span></button>	<div class="fl-clear"></div>
	<nav aria-label="Main Menu" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement"><ul id="menu-main" class="menu fl-menu-horizontal fl-toggle-arrows"><li id="menu-item-91693" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thecreativecoast.org/programs/">Programs</a></li><li id="menu-item-91694" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children fl-has-submenu"><div class="fl-has-submenu-container"><a href="https://thecreativecoast.org/news/">Features</a><span class="fl-menu-toggle"></span></div><ul class="sub-menu">	<li id="menu-item-92424" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://thecreativecoast.org/category/goodnews/">News</a></li>	<li id="menu-item-94833" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://thecreativecoast.org/news/submit-your-story">Submit Your Story</a></li></ul></li><li id="menu-item-91695" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thecreativecoast.org/events/">Events</a></li><li id="menu-item-92481" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children fl-has-submenu"><div class="fl-has-submenu-container"><a href="https://thecreativecoast.org/resources/">Resources</a><span class="fl-menu-toggle"></span></div><ul class="sub-menu">	<li id="menu-item-92482" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://thecreativecoast.org/category/online-learning/">Online Learning</a></li>	<li id="menu-item-92836" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://thecreativecoast.works/talent">Talent Network</a></li>	<li id="menu-item-92834" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://thecreativecoast.works/jobs">Job Board</a></li>	<li id="menu-item-97798" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://thecreativecoast.org/category/funding-opportunities/">Funding Opportunities</a></li></ul></li><li id="menu-item-91699" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children fl-has-submenu"><div class="fl-has-submenu-container"><a href="https://thecreativecoast.org/community/">Community</a><span class="fl-menu-toggle"></span></div><ul class="sub-menu">	<li id="menu-item-91959" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thecreativecoast.org/community/join/">Join</a></li>	<li id="menu-item-91700" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://the-creative-coast.cobot.me">Login</a></li></ul></li><li id="menu-item-91703" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thecreativecoast.org/contact-us/">Contact</a></li><li id="menu-item-91702" class="donate-btn menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thecreativecoast.org/donate/">Donate</a></li></ul></nav></div>
	</div>
</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
</header><div class="uabb-js-breakpoint" style="display: none;"></div>	<div id="fl-main-content" class="fl-page-content" itemprop="mainContentOfPage" role="main">

		
<div class="container">
	<div class="row">

		
		<div class="fl-content fl-content-left col-md-9">
			<article class="fl-post post-97929 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-goodnews category-youth tag-engineering tag-featured tag-news tag-operation-one-stem-at-a-time tag-steam tag-stem tag-youth" id="fl-post-97929" itemscope itemtype="https://schema.org/BlogPosting">

	
	<header class="fl-post-header">
		<h1 class="fl-post-title" itemprop="headline">
			Operation One STEM at a Time Provides a Blueprint to STEM Careers for Savannah’s Youth					</h1>
		<div class="fl-post-meta fl-post-meta-top"><span class="fl-post-author">By <a href="https://thecreativecoast.org/author/kaitl/"><span>Kait Lance</span></a></span><span class="fl-sep"> | </span><span class="fl-post-date">September 25, 2021</span></div><meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://thecreativecoast.org/operation-one-stem-at-a-time-provides-a-blueprint-to-stem-careers-for-savannahs-youth/" content="Operation One STEM at a Time Provides a Blueprint to STEM Careers for Savannah’s Youth" /><meta itemprop="datePublished" content="2021-09-25" /><meta itemprop="dateModified" content="2021-09-23" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="The Creative Coast"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://thecreativecoast.org/wp-content/uploads/2017/04/logo-copy.png"></div></div><div itemscope itemprop="author" itemtype="https://schema.org/Person"><meta itemprop="url" content="https://thecreativecoast.org/author/kaitl/" /><meta itemprop="name" content="Kait Lance" /></div><div itemscope itemprop="image" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://thecreativecoast.org/wp-content/uploads/2021/09/Ambria-Berksteiner.jpg" /><meta itemprop="width" content="663" /><meta itemprop="height" content="495" /></div><div itemprop="interactionStatistic" itemscope itemtype="https://schema.org/InteractionCounter"><meta itemprop="interactionType" content="https://schema.org/CommentAction" /><meta itemprop="userInteractionCount" content="0" /></div>	</header><!-- .fl-post-header -->

	
	
	<div class="fl-post-content clearfix" itemprop="text">
		<p><span style="font-weight: 400;">According to the Girl Scout Research Institute’s 2012 study on “</span><a href="https://www.girlscouts.org/join/educators/generation_stem_full_report.pdf"><span style="font-weight: 400;">What Girls Say About Science, Technology, Engineering, and Math”</span></a><span style="font-weight: 400;"> (STEM), young women who express interest in STEM activities want a career that helps people and makes a difference in the world. However, the research also shows that when choosing a career, these same girls do not go on to pursue a job in STEM. In fact, the study shows that girls start to lose interest in math and science during middle school. </span></p>
<p><span style="font-weight: 400;">After surveying 6,000 girls and young women, a </span><a href="https://query.prod.cms.rt.microsoft.com/cms/api/am/binary/RE1UMWz"><span style="font-weight: 400;">similar 2019 study</span></a><span style="font-weight: 400;"> from Microsoft found that “31 percent of [middle school] girls believe that jobs requiring coding and programming are ‘not for them’.” For young women that have graduated high school and are in college on a path to their new career, that percentage climbs to 58 percent. The study also found that girls first struggle to see the creative and world-changing possibilities of a STEM career, but that with even small amounts of exposure to real-world STEM activities and role models, their attitudes towards STEM careers can positively change. <img   alt="Microsoft Study on Closing the STEM Gap" width="300" height="100" data-srcset="https://thecreativecoast.org/wp-content/uploads/2021/09/Operation-One-STEM-at-a-Time-300x100.png 300w, https://thecreativecoast.org/wp-content/uploads/2021/09/Operation-One-STEM-at-a-Time-1024x341.png 1024w, https://thecreativecoast.org/wp-content/uploads/2021/09/Operation-One-STEM-at-a-Time-768x256.png 768w, https://thecreativecoast.org/wp-content/uploads/2021/09/Operation-One-STEM-at-a-Time.png 1500w"  data-src="https://thecreativecoast.org/wp-content/uploads/2021/09/Operation-One-STEM-at-a-Time-300x100.png" data-sizes="(max-width: 300px) 100vw, 300px" class="size-medium wp-image-97931 alignright lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="size-medium wp-image-97931 alignright" src="https://thecreativecoast.org/wp-content/uploads/2021/09/Operation-One-STEM-at-a-Time-300x100.png" alt="Microsoft Study on Closing the STEM Gap" width="300" height="100" srcset="https://thecreativecoast.org/wp-content/uploads/2021/09/Operation-One-STEM-at-a-Time-300x100.png 300w, https://thecreativecoast.org/wp-content/uploads/2021/09/Operation-One-STEM-at-a-Time-1024x341.png 1024w, https://thecreativecoast.org/wp-content/uploads/2021/09/Operation-One-STEM-at-a-Time-768x256.png 768w, https://thecreativecoast.org/wp-content/uploads/2021/09/Operation-One-STEM-at-a-Time.png 1500w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></span></p>
<p><span style="font-weight: 400;">Furthermore, a September 2021 </span><span style="font-weight: 400;">report from the </span><a href="https://www.nsf.gov/nsb/"><span style="font-weight: 400;">National Science Board</span></a><span style="font-weight: 400;"> (NSB) examined </span><a href="https://beta.nsf.gov/science-matters/what-do-data-say-about-current-state-k-12-stem-education-us"><span style="font-weight: 400;">the current state of STEM education in the United States</span></a><span style="font-weight: 400;"> and was able to make some interesting correlations. </span><a href="https://www.nsf.gov/staff/staff_bio.jsp?lan=juphilli&amp;org=NSF&amp;from_org="><span style="font-weight: 400;">Julia Phillips</span></a><span style="font-weight: 400;">, a physicist and materials science researcher who chairs the National Science Board Committee on National Science and Engineering Policy, shared, “I think it ought to be extremely disturbing to everyone in the U.S. that science and math performance is not equally distributed across the country. You see huge differences in performance based on race and ethnicity so that Asian and white students do much better on these standardized tests than students of color. And you also see that there is a huge difference based on the socio-economic background of students – students that are from higher socio-economic backgrounds do much better than students from low socio-economic backgrounds.” So what could be the cause of this? Phillips shared several trends the NSB is seeing:</span></p>
<ul>
<li><span style="font-weight: 400;">Students of lower socioeconomic status or from certain demographic groups are often in schools where teachers have less experience.</span></li>
<li><span style="font-weight: 400;">Other research shows that teachers usually improve with time and more experience.</span></li>
<li><span style="font-weight: 400;">Students from low socio-economic status and students of color typically have teachers who are not originally educated in the fields that they teach, especially in subjects of science</span></li>
</ul>
<p><span style="font-weight: 400;">Engineer and Savannah-native Ambria Berksteiner is on a mission to change all of these statistics. She is the founder of Operation One STEM at a Time, a local 501(c)3 non-profit that works </span><i><span style="font-weight: 400;">t</span></i><i><span style="font-weight: 400;">o educate, enlighten and empower young women of color to explore and pursue STEM careers. </span></i></p>
<p><span style="font-weight: 400;">Berksteiner launched the organization in 2016 while attending Spelman College where she majored in mathematics. She had the realization that talented African American girls interested in STEM needed more exposure, encouragement, and relatable role models from the industry and wanted to provide young women with the same opportunities that led her to pursue an engineering degree.  “When you don’t see yourself reflected back in an industry, it can be discouraging. The only reason that there&#8217;s a gap is because we need more people reaching out to young women and giving back. That’s the whole purpose of Operation One STEM at a time,” Berksteiner explains.</span></p>
<div id="attachment_97930" style="width: 289px" class="wp-caption alignright"><img aria-describedby="caption-attachment-97930"   alt="Ambria Berksteiner of Operation One STEM at a Time holding her STEM Ambassador of Savannah award" width="279" height="300" data-srcset="https://thecreativecoast.org/wp-content/uploads/2021/09/e7c4e3_6cadb55a0671490f8841d290bba57266_mv2_d_3344_5016_s_4_2-279x300.jpg 279w, https://thecreativecoast.org/wp-content/uploads/2021/09/e7c4e3_6cadb55a0671490f8841d290bba57266_mv2_d_3344_5016_s_4_2-952x1024.jpg 952w, https://thecreativecoast.org/wp-content/uploads/2021/09/e7c4e3_6cadb55a0671490f8841d290bba57266_mv2_d_3344_5016_s_4_2-768x826.jpg 768w, https://thecreativecoast.org/wp-content/uploads/2021/09/e7c4e3_6cadb55a0671490f8841d290bba57266_mv2_d_3344_5016_s_4_2.jpg 1136w"  data-src="https://thecreativecoast.org/wp-content/uploads/2021/09/e7c4e3_6cadb55a0671490f8841d290bba57266_mv2_d_3344_5016_s_4_2-279x300.jpg" data-sizes="(max-width: 279px) 100vw, 279px" class="size-medium wp-image-97930 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img aria-describedby="caption-attachment-97930" class="size-medium wp-image-97930" src="https://thecreativecoast.org/wp-content/uploads/2021/09/e7c4e3_6cadb55a0671490f8841d290bba57266_mv2_d_3344_5016_s_4_2-279x300.jpg" alt="Ambria Berksteiner of Operation One STEM at a Time holding her STEM Ambassador of Savannah award" width="279" height="300" srcset="https://thecreativecoast.org/wp-content/uploads/2021/09/e7c4e3_6cadb55a0671490f8841d290bba57266_mv2_d_3344_5016_s_4_2-279x300.jpg 279w, https://thecreativecoast.org/wp-content/uploads/2021/09/e7c4e3_6cadb55a0671490f8841d290bba57266_mv2_d_3344_5016_s_4_2-952x1024.jpg 952w, https://thecreativecoast.org/wp-content/uploads/2021/09/e7c4e3_6cadb55a0671490f8841d290bba57266_mv2_d_3344_5016_s_4_2-768x826.jpg 768w, https://thecreativecoast.org/wp-content/uploads/2021/09/e7c4e3_6cadb55a0671490f8841d290bba57266_mv2_d_3344_5016_s_4_2.jpg 1136w" sizes="(max-width: 279px) 100vw, 279px" /></noscript><p id="caption-attachment-97930" class="wp-caption-text">Berksteiner pictured holding her STEM Ambassador of Savannah award, given to her by former Mayor Eddie DeLoach.</p></div>
<p><span style="font-weight: 400;">Over the past six years, and while obtaining a bachelor’s of science in industrial and systems engineering from Auburn University, Ambria has continued to pursue this mission. She has partnered with local organizations, universities, churches, and STEM professionals from all over Savannah to offer STEM workshops and mentorship opportunities for children. She has worked with The ConneXion Church, Georgia Tech Savannah CEISMC, the Society of Women Engineers, and The Creative Coast to name a few. Her workshops provide hands-on, design-thinking, and problem-solving activities for youth to creatively learn about topics like circuitry, hydraulics, and more.</span></p>
<p><span style="font-weight: 400;">In June of this year, Berksteiner partnered with Girls Scouts of Historic Georgia to run their STEM programming through December of 2021. She organized a Women in STEM Exploration Panel which allowed young women to have conversations with professionals such as doctors, veterinarians, and aerospace engineers to learn about what they do in their respective fields. “They talked about their experiences such as how they got to this point in their careers, how they overcame obstacles, and what they do in their roles. Sometimes all a girl needs is that conversation,” Berksteiner says.</span></p>
<p><span style="font-weight: 400;">As if she didn’t have enough to do, Berksteiner started working on a broader initiative to reach impoverished youth throughout the Savannah Chatham County Metro area. The project is called #BluePRINTStoSTEM and the purpose is to </span><span style="font-weight: 400;">provide children in low-income areas with accessible libraries filled with literacy about STEM disciplines. </span><span style="font-weight: 400;">“</span><span style="font-weight: 400;">Savannah has an overall poverty </span><span style="font-weight: 400;">rate </span><span style="font-weight: 400;">of 24%. For African Americans, that</span> <span style="font-weight: 400;">number is </span><span style="font-weight: 400;">an overwhelming 32.6%. </span><span style="font-weight: 400;">  </span><span style="font-weight: 400;">Four out of ten  young people in Savannah are living in</span> <span style="font-weight: 400;">households with an income below the poverty threshold, and half of those children are living</span> <span style="font-weight: 400;">well below the poverty line,</span><span style="font-weight: 400;">” Berksteiner explains. </span><span style="font-weight: 400;">“From my personal experience, I never had anyone explain to me what engineering or STEM was until I was in high school and went through the </span><span style="font-weight: 400;">Engineering Explorer Post program at Savannah Arts Academy</span><span style="font-weight: 400;">. We always tell children, whether it’s on t.v. or in books, that they can be anything they want to be &#8211; a doctor, a lawyer, an engineer &#8211; and that’s great, but are we actually giving them the tools to pursue those careers? What does it mean to work in these careers? What does it take to get there?” As the name suggests, the goal of #BluePRINTStoSTEM is to provide a blueprint or a guide on pursuing STEM careers while increasing the literacy rates in these communities. </span></p>
<p><span style="font-weight: 400;"><img   alt="" width="300" height="169" data-srcset="https://thecreativecoast.org/wp-content/uploads/2021/09/Operation-One-STEM-at-a-Time-2-300x169.png 300w, https://thecreativecoast.org/wp-content/uploads/2021/09/Operation-One-STEM-at-a-Time-2-1024x576.png 1024w, https://thecreativecoast.org/wp-content/uploads/2021/09/Operation-One-STEM-at-a-Time-2-768x432.png 768w, https://thecreativecoast.org/wp-content/uploads/2021/09/Operation-One-STEM-at-a-Time-2-1536x864.png 1536w, https://thecreativecoast.org/wp-content/uploads/2021/09/Operation-One-STEM-at-a-Time-2.png 1600w"  data-src="https://thecreativecoast.org/wp-content/uploads/2021/09/Operation-One-STEM-at-a-Time-2-300x169.png" data-sizes="(max-width: 300px) 100vw, 300px" class="size-medium wp-image-97933 alignleft lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="size-medium wp-image-97933 alignleft" src="https://thecreativecoast.org/wp-content/uploads/2021/09/Operation-One-STEM-at-a-Time-2-300x169.png" alt="" width="300" height="169" srcset="https://thecreativecoast.org/wp-content/uploads/2021/09/Operation-One-STEM-at-a-Time-2-300x169.png 300w, https://thecreativecoast.org/wp-content/uploads/2021/09/Operation-One-STEM-at-a-Time-2-1024x576.png 1024w, https://thecreativecoast.org/wp-content/uploads/2021/09/Operation-One-STEM-at-a-Time-2-768x432.png 768w, https://thecreativecoast.org/wp-content/uploads/2021/09/Operation-One-STEM-at-a-Time-2-1536x864.png 1536w, https://thecreativecoast.org/wp-content/uploads/2021/09/Operation-One-STEM-at-a-Time-2.png 1600w" sizes="(max-width: 300px) 100vw, 300px" /></noscript>So far Berksteiner has successfully piloted #BluePRINTStoSTEM at </span><span style="font-weight: 400;">The ConneXion Church on Skidaway Road in Savannah. She has scouted potential locations across the city and is raising funds for bookshelves, STEM learning materials, STEM literacy, and PPE during the pandemic. Her plan is to set up more STEM libraries in 2022. </span></p>
<p><span style="font-weight: 400;">As for what she wants the youth she works with to take away from Operation One STEM at a Time, “I always tell the children I work with that your life is like a blueprint. It’s ever-changing. It may not go how you want it to, but you can make it to this end-result, this picture you have developed for yourself, and you are still creating.” Wise words we should all heed.</span></p>
<p><strong>If you would like to learn more about Operation One STEM at a Time and #BluePRINTStoSTEM, visit Ambria’s page <a href="https://ambria-berksteiner.wixsite.com/mysite/about-ambria">here</a> or reach out to her at <a href="mailto:operationonestematatime@gmail.com">operationonestematatime@gmail.com</a>. You can donate to Operation One STEM at a Time <a href="https://www.paypal.com/donate/?cmd=_s-xclick&amp;hosted_button_id=2LRW8HTGB8H2S&amp;source=url">here</a>.</strong></p>
	</div><!-- .fl-post-content -->

	
	<div class="fl-post-meta fl-post-meta-bottom"><div class="fl-post-cats-tags">Posted in <a href="https://thecreativecoast.org/category/featured/" rel="category tag">Featured</a>, <a href="https://thecreativecoast.org/category/goodnews/" rel="category tag">News</a>, <a href="https://thecreativecoast.org/category/youth/" rel="category tag">Youth</a> and tagged <a href="https://thecreativecoast.org/tag/engineering/" rel="tag">Engineering</a>, <a href="https://thecreativecoast.org/tag/featured/" rel="tag">Featured</a>, <a href="https://thecreativecoast.org/tag/news/" rel="tag">News</a>, <a href="https://thecreativecoast.org/tag/operation-one-stem-at-a-time/" rel="tag">Operation One STEM at a Time</a>, <a href="https://thecreativecoast.org/tag/steam/" rel="tag">STEAM</a>, <a href="https://thecreativecoast.org/tag/stem/" rel="tag">STEM</a>, <a href="https://thecreativecoast.org/tag/youth/" rel="tag">Youth</a></div></div>		
</article>


<!-- .fl-post -->
		</div>

		<div class="fl-sidebar  fl-sidebar-right fl-sidebar-display-always col-md-3" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
		<aside id="search-2" class="fl-widget widget_search"><form aria-label="Search" method="get" role="search" action="https://thecreativecoast.org/" title="Type and press Enter to search.">
	<input aria-label="Search" type="search" class="fl-search-input form-control" name="s" placeholder="Search"  value="" onfocus="if (this.value === 'Search') { this.value = ''; }" onblur="if (this.value === '') this.value='Search';" />
</form>
</aside>
		<aside id="recent-posts-2" class="fl-widget widget_recent_entries">
		<h4 class="fl-widget-title">Recent Posts</h4>
		<ul>
											<li>
					<a href="https://thecreativecoast.org/operation-one-stem-at-a-time-provides-a-blueprint-to-stem-careers-for-savannahs-youth/" aria-current="page">Operation One STEM at a Time Provides a Blueprint to STEM Careers for Savannah’s Youth</a>
									</li>
											<li>
					<a href="https://thecreativecoast.org/scdatacom-and-security-industry-partners-plan-informative-event-explaining-new-government-security-cybersecurity-legislation/">scDataCom and Security Industry partners plan informative event explaining new  government security; cybersecurity legislation</a>
									</li>
											<li>
					<a href="https://thecreativecoast.org/female-founded-minority-owned-co-working-studio-to-open-in-hardeeville-sc-on-september-29th/">Co-Working Studio Girl Boss Studios to Open in Hardeeville, SC on September 29th with Ribbon-Cutting, Commemorative Speaker Seminar &#038; Women’s Business Collective Event</a>
									</li>
											<li>
					<a href="https://thecreativecoast.org/the-advanced-technology-development-center-announces-its-startup-graduating-class-of-2021/">The Advanced Technology Development Center Announces its Startup Graduating Class of 2021</a>
									</li>
					</ul>

		</aside>	</div>

	</div>
</div>


	</div><!-- .fl-page-content -->
	<footer class="fl-builder-content fl-builder-content-36 fl-builder-global-templates-locked" data-post-id="36" data-type="footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter"><div class="fl-row fl-row-full-width fl-row-bg-color fl-node-59ccf2a659e6d" data-node="59ccf2a659e6d">
	<div class="fl-row-content-wrap">
								<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-5dc693d674c4f" data-node="5dc693d674c4f">
			<div class="fl-col fl-node-5dc693d674e4d fl-col-small" data-node="5dc693d674e4d">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-heading fl-node-5d995725262dc" data-node="5d995725262dc">
	<div class="fl-module-content fl-node-content">
		<h4 class="fl-heading">
		<span class="fl-heading-text">Supported by</span>
	</h4>
	</div>
</div>
<div class="fl-module fl-module-photo fl-node-5d9957d777777" data-node="5d9957d777777">
	<div class="fl-module-content fl-node-content">
		<div class="fl-photo fl-photo-align-left" itemscope itemtype="https://schema.org/ImageObject">
	<div class="fl-photo-content fl-photo-img-png">
				<a href="http://www.seda.org/" target="_blank" rel="noopener"  itemprop="url">
				<img   alt="SEDA_LOGO_BW_PNG" itemprop="image" height="64" width="300" title="SEDA_LOGO_BW_PNG" data-srcset="https://thecreativecoast.org/wp-content/uploads/2019/10/SEDA_LOGO_PMS-BW-1024x219-300x64.png 300w, https://thecreativecoast.org/wp-content/uploads/2019/10/SEDA_LOGO_PMS-BW-1024x219-768x164.png 768w, https://thecreativecoast.org/wp-content/uploads/2019/10/SEDA_LOGO_PMS-BW-1024x219.png 1024w"  data-src="https://thecreativecoast.org/wp-content/uploads/2019/10/SEDA_LOGO_PMS-BW-1024x219-300x64.png" data-sizes="(max-width: 300px) 100vw, 300px" class="fl-photo-img wp-image-91537 size-medium lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="fl-photo-img wp-image-91537 size-medium" src="https://thecreativecoast.org/wp-content/uploads/2019/10/SEDA_LOGO_PMS-BW-1024x219-300x64.png" alt="SEDA_LOGO_BW_PNG" itemprop="image" height="64" width="300" title="SEDA_LOGO_BW_PNG" srcset="https://thecreativecoast.org/wp-content/uploads/2019/10/SEDA_LOGO_PMS-BW-1024x219-300x64.png 300w, https://thecreativecoast.org/wp-content/uploads/2019/10/SEDA_LOGO_PMS-BW-1024x219-768x164.png 768w, https://thecreativecoast.org/wp-content/uploads/2019/10/SEDA_LOGO_PMS-BW-1024x219.png 1024w" sizes="(max-width: 300px) 100vw, 300px" /></noscript>
				</a>
					</div>
	</div>
	</div>
</div>
<div class="fl-module fl-module-photo fl-node-5d99582036878" data-node="5d99582036878">
	<div class="fl-module-content fl-node-content">
		<div class="fl-photo fl-photo-align-left" itemscope itemtype="https://schema.org/ImageObject">
	<div class="fl-photo-content fl-photo-img-png">
				<a href="http://savannahga.gov/" target="_blank" rel="noopener"  itemprop="url">
				<img   alt="City of Savannah Logo" itemprop="image" height="55" width="300" title="City of Savannah Logo" data-srcset="https://thecreativecoast.org/wp-content/uploads/2019/10/cityofsavannah-300x55.png 300w, https://thecreativecoast.org/wp-content/uploads/2019/10/cityofsavannah.png 467w"  data-src="https://thecreativecoast.org/wp-content/uploads/2019/10/cityofsavannah-300x55.png" data-sizes="(max-width: 300px) 100vw, 300px" class="fl-photo-img wp-image-91536 size-medium lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="fl-photo-img wp-image-91536 size-medium" src="https://thecreativecoast.org/wp-content/uploads/2019/10/cityofsavannah-300x55.png" alt="City of Savannah Logo" itemprop="image" height="55" width="300" title="City of Savannah Logo" srcset="https://thecreativecoast.org/wp-content/uploads/2019/10/cityofsavannah-300x55.png 300w, https://thecreativecoast.org/wp-content/uploads/2019/10/cityofsavannah.png 467w" sizes="(max-width: 300px) 100vw, 300px" /></noscript>
				</a>
					</div>
	</div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-5dc693d674e90 fl-col-small" data-node="5dc693d674e90">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-heading fl-node-5d9957433f154" data-node="5d9957433f154">
	<div class="fl-module-content fl-node-content">
		<h4 class="fl-heading">
		<a href="thecreativecoast.48in48sites.org/about" title="Website" target="_blank" rel="noopener" >
		<span class="fl-heading-text">Website</span>
		</a>
	</h4>
	</div>
</div>
<div class="fl-module fl-module-menu fl-node-5dc6911b317ea" data-node="5dc6911b317ea">
	<div class="fl-module-content fl-node-content">
		<div class="fl-menu fl-menu-responsive-toggle-mobile">
	<button class="fl-menu-mobile-toggle hamburger" aria-label="Menu"><span class="svg-container"><svg version="1.1" class="hamburger-menu" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 512 512">
<rect class="fl-hamburger-menu-top" width="512" height="102"/>
<rect class="fl-hamburger-menu-middle" y="205" width="512" height="102"/>
<rect class="fl-hamburger-menu-bottom" y="410" width="512" height="102"/>
</svg>
</span></button>	<div class="fl-clear"></div>
	<nav aria-label="Menu" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement"><ul id="menu-footer" class="menu fl-menu-vertical fl-toggle-none"><li id="menu-item-91722" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home"><a href="https://thecreativecoast.org/">Home</a></li><li id="menu-item-91955" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thecreativecoast.org/about/">About The Creative Coast</a></li><li id="menu-item-91956" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thecreativecoast.org/partners/">Partners</a></li><li id="menu-item-91723" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thecreativecoast.org/contact-us/">Contact Us</a></li><li id="menu-item-91720" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thecreativecoast.org/terms-of-service/">Terms of Service</a></li><li id="menu-item-91724" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thecreativecoast.org/donate/">Donate</a></li></ul></nav></div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-5dc693d674ed0 fl-col-small" data-node="5dc693d674ed0">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-heading fl-node-5dc6941fd7408" data-node="5dc6941fd7408">
	<div class="fl-module-content fl-node-content">
		<h4 class="fl-heading">
		<a href="thecreativecoast.48.in48sites.org/contact-us" title="Contact us" target="_blank" rel="noopener" >
		<span class="fl-heading-text">Contact us</span>
		</a>
	</h4>
	</div>
</div>
<div class="fl-module fl-module-rich-text fl-node-5d9a23209cbc6" data-node="5d9a23209cbc6">
	<div class="fl-module-content fl-node-content">
		<div class="fl-rich-text">
	<p style="text-align: left;"><span style="color: #302b2b;"><strong>The Creative Coast</strong></span><br />
<span style="color: #302b2b;">2 East Bryan Street, Suite 100A</span><br />
<span style="color: #302b2b;">Savannah, GA 31401</span><br />
<span style="color: #302b2b;"><a style="color: #302b2b;" href="mailto:admin@thecreativecoast.org">admin@thecreativecoast.org</a></span></p>
</div>
	</div>
</div>
<div class="fl-module fl-module-button fl-node-5dc691e2b3a8b" data-node="5dc691e2b3a8b">
	<div class="fl-module-content fl-node-content">
		<div class="fl-button-wrap fl-button-width-auto fl-button-left">
			<a href="https://thecreativecoast.org/contact-us" target="_self" class="fl-button" role="button">
							<span class="fl-button-text">Contact</span>
					</a>
</div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-5dc693d674f0d fl-col-small" data-node="5dc693d674f0d">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-heading fl-node-5d99579c386eb" data-node="5d99579c386eb">
	<div class="fl-module-content fl-node-content">
		<h4 class="fl-heading">
		<a href="thecreativecoast.48.in48sites.org/contact-us" title="Follow us" target="_blank" rel="noopener" >
		<span class="fl-heading-text">Follow us</span>
		</a>
	</h4>
	</div>
</div>
<div class="fl-module fl-module-icon-group fl-node-5dc6943ee9d3a" data-node="5dc6943ee9d3a">
	<div class="fl-module-content fl-node-content">
		<div class="fl-icon-group">
	<span class="fl-icon">
								<a href="https://www.facebook.com/creativecoast" target="_blank" rel="noopener" >
							<i class="fi-social-facebook" aria-hidden="true"></i>
						</a>
			</span>
		<span class="fl-icon">
								<a href="https://twitter.com/creativecoast" target="_blank" rel="noopener" >
							<i class="fi-social-twitter" aria-hidden="true"></i>
						</a>
			</span>
		<span class="fl-icon">
								<a href="https://www.instagram.com/creativecoast/" target="_blank" rel="noopener" >
							<i class="fi-social-instagram" aria-hidden="true"></i>
						</a>
			</span>
		<span class="fl-icon">
								<a href="https://www.youtube.com/user/thecreativecoast" target="_blank" rel="noopener" >
							<i class="fi-social-youtube" aria-hidden="true"></i>
						</a>
			</span>
	</div>
	</div>
</div>
	</div>
</div>
	</div>

<div class="fl-col-group fl-node-5d97fb04b0ec5" data-node="5d97fb04b0ec5">
	</div>
		</div>
	</div>
</div>
</footer><div class="uabb-js-breakpoint" style="display: none;"></div>	</div><!-- .fl-page -->
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script src='https://thecreativecoast.org/wp-content/plugins/bb-plugin/js/jquery.ba-throttle-debounce.min.js?ver=2.4.2.5' id='jquery-throttle-js'></script>
<script src='https://thecreativecoast.org/wp-content/uploads/bb-plugin/cache/4062f1ab41eb4f97098402dacf438c9c-layout-bundle.js?ver=2.4.2.5-1.3.3.1' id='fl-builder-layout-bundle-4062f1ab41eb4f97098402dacf438c9c-js'></script>
<script src='https://thecreativecoast.org/wp-content/plugins/wp-smushit/app/assets/js/smush-lazy-load.min.js?ver=3.8.8' id='smush-lazy-load-js'></script>
<script src='https://thecreativecoast.org/wp-content/plugins/bb-plugin/js/jquery.magnificpopup.min.js?ver=2.4.2.5' id='jquery-magnificpopup-js'></script>
<script src='https://thecreativecoast.org/wp-content/plugins/bb-plugin/js/jquery.fitvids.min.js?ver=1.2' id='jquery-fitvids-js'></script>
<script src='https://thecreativecoast.org/wp-content/themes/bb-theme/js/bootstrap.min.js?ver=1.7.9' id='bootstrap-js'></script>
<script id='fl-automator-js-extra'>
var themeopts = {"medium_breakpoint":"992","mobile_breakpoint":"768"};
</script>
<script src='https://thecreativecoast.org/wp-content/themes/bb-theme/js/theme.min.js?ver=1.7.9' id='fl-automator-js'></script>
<script src='https://thecreativecoast.org/wp-includes/js/wp-embed.min.js?ver=5.8.1' id='wp-embed-js'></script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"NRJS-6bb44fe4062dd04847f","applicationID":"827594005","transactionName":"NVQAY0sEW0JTAUYMWwweI1RNDFpfHRFbC1MOVA==","queueTime":0,"applicationTime":1284,"atts":"GRMDFQMeSEw=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
