<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta name='viewport' content='width=device-width, initial-scale=1.0' />
<meta http-equiv='X-UA-Compatible' content='IE=edge' />
<link rel="profile" href="https://gmpg.org/xfn/11" />
<title>#GoodNews: IVolunteer International announces a new board of advisors ahead of social impact mobile app launch - The Creative Coast</title>

<!-- This site is optimized with the Yoast SEO plugin v13.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://thecreativecoast.org/goodnews-ivolunteer-international-announces-a-new-board-of-advisors-ahead-of-social-impact-mobile-app-launch" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="#GoodNews: IVolunteer International announces a new board of advisors ahead of social impact mobile app launch - The Creative Coast" />
<meta property="og:description" content="GoodNews: IVolunteer International announces a new board of advisors ahead of social impact mobile app launch" />
<meta property="og:url" content="https://thecreativecoast.org/goodnews-ivolunteer-international-announces-a-new-board-of-advisors-ahead-of-social-impact-mobile-app-launch" />
<meta property="og:site_name" content="The Creative Coast" />
<meta property="article:section" content="#goodnews" />
<meta property="article:published_time" content="2020-05-26T13:00:45+00:00" />
<meta property="article:modified_time" content="2020-05-26T12:44:22+00:00" />
<meta property="og:updated_time" content="2020-05-26T12:44:22+00:00" />
<meta property="og:image" content="https://thecreativecoast.org/uploads/2020/04/ivolunteer.png" />
<meta property="og:image:secure_url" content="https://thecreativecoast.org/uploads/2020/04/ivolunteer.png" />
<meta property="og:image:width" content="200" />
<meta property="og:image:height" content="216" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="GoodNews: IVolunteer International announces a new board of advisors ahead of social impact mobile app launch" />
<meta name="twitter:title" content="#GoodNews: IVolunteer International announces a new board of advisors ahead of social impact mobile app launch - The Creative Coast" />
<meta name="twitter:image" content="https://thecreativecoast.org/uploads/2020/04/ivolunteer.png" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://thecreativecoast.org/#website","url":"https://thecreativecoast.org/","name":"The Creative Coast","inLanguage":"en-US","description":"Cultivating the Innovation Economy in Coastal Georgia","potentialAction":{"@type":"SearchAction","target":"https://thecreativecoast.org/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://thecreativecoast.org/goodnews-ivolunteer-international-announces-a-new-board-of-advisors-ahead-of-social-impact-mobile-app-launch#primaryimage","inLanguage":"en-US","url":"https://thecreativecoast.org/uploads/2020/04/ivolunteer.png","width":200,"height":216},{"@type":"WebPage","@id":"https://thecreativecoast.org/goodnews-ivolunteer-international-announces-a-new-board-of-advisors-ahead-of-social-impact-mobile-app-launch#webpage","url":"https://thecreativecoast.org/goodnews-ivolunteer-international-announces-a-new-board-of-advisors-ahead-of-social-impact-mobile-app-launch","name":"#GoodNews: IVolunteer International announces a new board of advisors ahead of social impact mobile app launch - The Creative Coast","isPartOf":{"@id":"https://thecreativecoast.org/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://thecreativecoast.org/goodnews-ivolunteer-international-announces-a-new-board-of-advisors-ahead-of-social-impact-mobile-app-launch#primaryimage"},"datePublished":"2020-05-26T13:00:45+00:00","dateModified":"2020-05-26T12:44:22+00:00","author":{"@id":"https://thecreativecoast.org/#/schema/person/5fec8db0ebc30b82c88ff93a5c849286"}},{"@type":["Person"],"@id":"https://thecreativecoast.org/#/schema/person/5fec8db0ebc30b82c88ff93a5c849286","name":"The Creative Coast","image":{"@type":"ImageObject","@id":"https://thecreativecoast.org/#authorlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/91003dbf394ef789dcc0dc2abd3203a0?s=96&d=mm&r=g","caption":"The Creative Coast"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//js.stripe.com' />
<link rel='dns-prefetch' href='//checkout.stripe.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="The Creative Coast &raquo; Feed" href="https://thecreativecoast.org/feed" />
<link rel="alternate" type="application/rss+xml" title="The Creative Coast &raquo; Comments Feed" href="https://thecreativecoast.org/comments/feed" />
<link rel="alternate" type="text/calendar" title="The Creative Coast &raquo; iCal Feed" href="https://thecreativecoast.org/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="The Creative Coast &raquo; #GoodNews: IVolunteer International announces a new board of advisors ahead of social impact mobile app launch Comments Feed" href="https://thecreativecoast.org/goodnews-ivolunteer-international-announces-a-new-board-of-advisors-ahead-of-social-impact-mobile-app-launch/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thecreativecoast.org\/wp\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://thecreativecoast.org/content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.11.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='https://thecreativecoast.org/content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.11.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://thecreativecoast.org/wp/wp-includes/css/dist/block-library/style.min.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-theme-css'  href='https://thecreativecoast.org/wp/wp-includes/css/dist/block-library/theme.min.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='foobox-min-css'  href='https://thecreativecoast.org/content/plugins/foobox/css/foobox.min.css?ver=2.4.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-color-picker-css'  href='https://thecreativecoast.org/wp/wp-admin/css/color-picker.min.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='give-styles-css'  href='https://thecreativecoast.org/content/plugins/give/assets/dist/css/give.css?ver=2.5.13' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://cdnjs.cloudflare.com/ajax/libs/foundicons/3.0.0/foundation-icons.css?ver=2.3.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='fl-builder-layout-bundle-49e650d55057f9267b2c5ca7f006d4f2-css'  href='https://thecreativecoast.org/uploads/bb-plugin/cache/49e650d55057f9267b2c5ca7f006d4f2-layout-bundle.css?ver=2.3.1.3-1.3.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-magnificpopup-css'  href='https://thecreativecoast.org/content/plugins/bb-plugin/css/jquery.magnificpopup.min.css?ver=2.3.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://thecreativecoast.org/content/themes/bb-theme/css/bootstrap.min.css?ver=1.7.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='fl-automator-skin-css'  href='https://thecreativecoast.org/uploads/bb-theme/skin-5e7e5f7bac974.css?ver=1.7.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='fl-builder-google-fonts-09ad705b1afae726b001aa554531ce68-css'  href='//fonts.googleapis.com/css?family=Roboto%3A300%2C400%2C700%7CRoboto+Condensed%3A700&#038;ver=5.2.3' type='text/css' media='all' />
            <link rel='stylesheet' id='wpf-font-awesome-all'  href="https://use.fontawesome.com/releases/v5.7.2/css/all.css" media="all" crossorigin="anonymous"/>
                <style type="text/css">
            :root {
                --main-wpf-color: #002157;
                --seco-bg-color: #8cb54b;
            }
        </style>
        <script type='text/javascript'>
/* <![CDATA[ */
var give_stripe_vars = {"zero_based_currency":"","zero_based_currencies_list":["JPY","KRW","CLP","ISK","BIF","DJF","GNF","KHR","KPW","LAK","LKR","MGA","MZN","VUV"],"sitename":"The Creative Coast","publishable_key":"pk_live_SMtnnvlq4TpJelMdklNha8iD","checkout_image":"","checkout_address":"on","checkout_processing_text":"Donation Processing...","zipcode_option":"1","remember_option":"1","give_version":"2.5.13","cc_fields_format":"multi","card_number_placeholder_text":"Card Number","card_cvc_placeholder_text":"CVC","donate_button_text":"Donate Now","element_font_styles":{"cssSrc":false},"element_base_styles":{"color":"#32325D","fontWeight":500,"fontSize":"16px","fontSmoothing":"antialiased","::placeholder":{"color":"#222222"},":-webkit-autofill":{"color":"#e39f48"}},"element_complete_styles":{},"element_empty_styles":{},"element_invalid_styles":{},"float_labels":"","base_country":"US","stripe_card_update":"","stripe_account_id":"acct_1D08R8EjzCI8vonF","preferred_locale":"en"};
/* ]]> */
</script>
<script type='text/javascript' src='https://js.stripe.com/v3/?ver=2.5.13'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uabb = {"ajax_url":"https:\/\/thecreativecoast.org\/wp\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thecreativecoast.org/wp/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://thecreativecoast.org/wp/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://checkout.stripe.com/checkout.js?ver=2.5.13'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var give_global_vars = {"ajaxurl":"https:\/\/thecreativecoast.org\/wp\/wp-admin\/admin-ajax.php","checkout_nonce":"f06a48a3a0","currency":"USD","currency_sign":"$","currency_pos":"before","thousands_separator":",","decimal_separator":".","no_gateway":"Please select a payment method.","bad_minimum":"The minimum custom donation amount for this form is","bad_maximum":"The maximum custom donation amount for this form is","general_loading":"Loading...","purchase_loading":"Please Wait...","number_decimals":"2","give_version":"2.5.13","magnific_options":{"main_class":"give-modal","close_on_bg_click":false},"form_translation":{"payment-mode":"Please select payment mode.","give_first":"Please enter your first name.","give_email":"Please enter a valid email address.","give_user_login":"Invalid email address or username.","give_user_pass":"Enter a password.","give_user_pass_confirm":"Enter the password confirmation.","give_agree_to_terms":"You must agree to the terms and conditions."},"confirm_email_sent_message":"Please check your email and click on the link to access your complete donation history.","ajax_vars":{"ajaxurl":"https:\/\/thecreativecoast.org\/wp\/wp-admin\/admin-ajax.php","ajaxNonce":"60f495a59c","loading":"Loading","select_option":"Please select an option","default_gateway":"stripe_checkout","permalinks":"1","number_decimals":2},"cookie_hash":"85b325afad06f526d50f1f06c64038c6","session_nonce_cookie_name":"wp-give_session_reset_nonce_85b325afad06f526d50f1f06c64038c6","session_cookie_name":"wp-give_session_85b325afad06f526d50f1f06c64038c6","delete_session_nonce_cookie":"0"};
var giveApiSettings = {"root":"https:\/\/thecreativecoast.org\/wp-json\/give-api\/v2\/","rest_base":"give-api\/v2"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thecreativecoast.org/content/plugins/give/assets/dist/js/give.js?ver=2.5.13'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var give_stripe_vars = {"zero_based_currency":"","zero_based_currencies_list":["JPY","KRW","CLP","ISK","BIF","DJF","GNF","KHR","KPW","LAK","LKR","MGA","MZN","VUV"],"sitename":"The Creative Coast","publishable_key":"pk_live_SMtnnvlq4TpJelMdklNha8iD","checkout_image":"","checkout_address":"on","checkout_processing_text":"Donation Processing...","zipcode_option":"1","remember_option":"1","give_version":"2.5.13","cc_fields_format":"multi","card_number_placeholder_text":"Card Number","card_cvc_placeholder_text":"CVC","donate_button_text":"Donate Now","element_font_styles":{"cssSrc":false},"element_base_styles":{"color":"#32325D","fontWeight":500,"fontSize":"16px","fontSmoothing":"antialiased","::placeholder":{"color":"#222222"},":-webkit-autofill":{"color":"#e39f48"}},"element_complete_styles":{},"element_empty_styles":{},"element_invalid_styles":{},"float_labels":"","base_country":"US","stripe_card_update":"","stripe_account_id":"acct_1D08R8EjzCI8vonF","preferred_locale":"en"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thecreativecoast.org/content/plugins/give/assets/dist/js/give-stripe-checkout.js?ver=2.5.13'></script>
<script type='text/javascript' src='https://thecreativecoast.org/content/plugins/give/assets/dist/js/babel-polyfill.js?ver=2.5.13'></script>
<script type='text/javascript' src='https://thecreativecoast.org/wp/wp-includes/js/imagesloaded.min.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://thecreativecoast.org/content/plugins/foobox/js/foobox.min.js?ver=2.4.0.0'></script>
<link rel='https://api.w.org/' href='https://thecreativecoast.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thecreativecoast.org/wp/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thecreativecoast.org/wp/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.3" />
<link rel='shortlink' href='https://thecreativecoast.org/?p=92974' />
<link rel="alternate" type="application/json+oembed" href="https://thecreativecoast.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthecreativecoast.org%2Fgoodnews-ivolunteer-international-announces-a-new-board-of-advisors-ahead-of-social-impact-mobile-app-launch" />
<link rel="alternate" type="text/xml+oembed" href="https://thecreativecoast.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthecreativecoast.org%2Fgoodnews-ivolunteer-international-announces-a-new-board-of-advisors-ahead-of-social-impact-mobile-app-launch&#038;format=xml" />
<script type="text/javascript">/* Run FooBox (v2.4.0.0) */
(function( FOOBOX, $, undefined ) {
  FOOBOX.o = {wordpress: { enabled: true }, pan: { enabled: true, showOverview: true, position: "fbx-top-right" }, deeplinking : { enabled: true, prefix: "foobox" }, countMessage:'image %index of %total', excludes:'.fbx-link,.nofoobox,.nolightbox,a[href*="pinterest.com/pin/create/button/"]', affiliate : { enabled: true }, slideshow: { enabled:true}, social: {"enabled":true,"position":"fbx-above","mailto":true,"download":true,"excludes":["iframe","html"],"nonce":"7077562f33","networks":["facebook","google-plus","twitter","pinterest","linkedin","buffer","digg","tumblr","reddit","stumble-upon"]}, preload:true};
  FOOBOX.init = function() {
    $(".fbx-link").removeClass("fbx-link");
    $(".gallery").foobox(FOOBOX.o);
    $(".foobox, [target=\"foobox\"]").foobox(FOOBOX.o);
    $(".wp-caption").foobox(FOOBOX.o);
    $("a:has(img[class*=wp-image-])").foobox(FOOBOX.o);

  };
}( window.FOOBOX = window.FOOBOX || {}, FooBox.$ ));

jQuery(function() {

  jQuery("body").append("<span style=\"font-family:'foobox'; color:transparent; position:absolute; top:-1000em;\">f</span>");
  FOOBOX.init();
  jQuery(document).trigger("foobox-after-init");
  jQuery('body').on('post-load', function(){ FOOBOX.init(); });

});
</script><meta name="generator" content="Give v2.5.13" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://thecreativecoast.org"><link rel="https://theeventscalendar.com/" href="https://thecreativecoast.org/wp-json/tribe/events/v1/" />		<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
				<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
		<link rel="pingback" href="https://thecreativecoast.org/wp/xmlrpc.php">
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<link rel="icon" href="https://thecreativecoast.org/uploads/2019/11/cropped-favicon-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://thecreativecoast.org/uploads/2019/11/cropped-favicon-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://thecreativecoast.org/uploads/2019/11/cropped-favicon-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://thecreativecoast.org/uploads/2019/11/cropped-favicon-1-270x270.png" />
<style type="text/css">

</style></head>
<body class="post-template-default single single-post postid-92974 single-format-standard tribe-no-js fl-theme-builder-header fl-theme-builder-footer fl-framework-bootstrap fl-preset-default fl-full-width fl-search-active has-blocks" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<!-- Google Analytics -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-41834687-1', 'auto');
ga('send', 'pageview');
</script>
<!-- End Google Analytics -->
<a aria-label="Skip to content" class="fl-screen-reader-text" href="#fl-main-content">Skip to content</a><div class="fl-page">
	<header class="fl-builder-content fl-builder-content-33 fl-builder-global-templates-locked" data-post-id="33" itemscope="itemscope" itemtype="http://schema.org/WPHeader" data-type="header" data-sticky="1" data-sticky-breakpoint="medium" data-shrink="0" data-overlay="0" data-overlay-bg="transparent"><div class="fl-row fl-row-full-width fl-row-bg-color fl-node-59ccf2170d622" data-node="59ccf2170d622">
	<div class="fl-row-content-wrap">
								<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-59ccf2170d68e fl-col-group-equal-height fl-col-group-align-center fl-col-group-custom-width" data-node="59ccf2170d68e">
			<div class="fl-col fl-node-59ccf2170d6f1 fl-col-small" data-node="59ccf2170d6f1">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-photo fl-node-5d97f00f3f34f" data-node="5d97f00f3f34f">
	<div class="fl-module-content fl-node-content">
		<div class="fl-photo fl-photo-align-left" itemscope itemtype="https://schema.org/ImageObject">
	<div class="fl-photo-content fl-photo-img-png">
				<a href="https://thecreativecoast.com/home" target="_self" itemprop="url">
				<img   alt="tcc-full-logo" itemprop="image" title="tcc-full-logo"  data-no-lazy="1" data-srcset="https://thecreativecoast.org/uploads/2019/10/tcc-full-logo-300x103.png 300w, https://thecreativecoast.org/uploads/2019/10/tcc-full-logo-768x265.png 768w, https://thecreativecoast.org/uploads/2019/10/tcc-full-logo-1024x353.png 1024w, https://thecreativecoast.org/uploads/2019/10/tcc-full-logo.png 1344w" sizes="(max-width: 300px) 100vw, 300px" data-src="https://thecreativecoast.com/uploads/2019/10/tcc-full-logo-300x103.png" class="fl-photo-img wp-image-91541 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="fl-photo-img wp-image-91541" src="https://thecreativecoast.com/uploads/2019/10/tcc-full-logo-300x103.png" alt="tcc-full-logo" itemprop="image" title="tcc-full-logo"  data-no-lazy="1" srcset="https://thecreativecoast.org/uploads/2019/10/tcc-full-logo-300x103.png 300w, https://thecreativecoast.org/uploads/2019/10/tcc-full-logo-768x265.png 768w, https://thecreativecoast.org/uploads/2019/10/tcc-full-logo-1024x353.png 1024w, https://thecreativecoast.org/uploads/2019/10/tcc-full-logo.png 1344w" sizes="(max-width: 300px) 100vw, 300px" /></noscript>
				</a>
					</div>
	</div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-59ccf2170d751" data-node="59ccf2170d751">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-menu fl-node-59ccf2170d809" data-node="59ccf2170d809">
	<div class="fl-module-content fl-node-content">
		<div class="fl-menu fl-menu-responsive-toggle-mobile">
	<button class="fl-menu-mobile-toggle hamburger-label" aria-label="Main Menu"><span class="svg-container"><svg version="1.1" class="hamburger-menu" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 512 512">
<rect class="fl-hamburger-menu-top" width="512" height="102"/>
<rect class="fl-hamburger-menu-middle" y="205" width="512" height="102"/>
<rect class="fl-hamburger-menu-bottom" y="410" width="512" height="102"/>
</svg>
</span><span class="fl-menu-mobile-toggle-label">Main Menu</span></button>	<div class="fl-clear"></div>
	<nav aria-label="Main Menu" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement"><ul id="menu-main" class="menu fl-menu-horizontal fl-toggle-arrows"><li id="menu-item-91693" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thecreativecoast.org/programs">Programs</a></li><li id="menu-item-91694" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children fl-has-submenu"><div class="fl-has-submenu-container"><a href="https://thecreativecoast.org/news">Features</a><span class="fl-menu-toggle"></span></div><ul class="sub-menu">	<li id="menu-item-92424" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://thecreativecoast.org/category/goodnews">#GoodNews</a></li></ul></li><li id="menu-item-91695" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thecreativecoast.org/events">Events</a></li><li id="menu-item-92481" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children fl-has-submenu"><div class="fl-has-submenu-container"><a href="https://thecreativecoast.org/resources">Resources</a><span class="fl-menu-toggle"></span></div><ul class="sub-menu">	<li id="menu-item-92482" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://thecreativecoast.org/category/online-learning">Online Learning</a></li>	<li id="menu-item-92836" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://thecreativecoast.works/talent">Talent Network</a></li>	<li id="menu-item-92834" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://thecreativecoast.works">Job Board</a></li></ul></li><li id="menu-item-91699" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children fl-has-submenu"><div class="fl-has-submenu-container"><a href="https://thecreativecoast.org/community">Community</a><span class="fl-menu-toggle"></span></div><ul class="sub-menu">	<li id="menu-item-91959" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thecreativecoast.org/community/join">Join</a></li>	<li id="menu-item-91700" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://creativecoast.buildanorg.com/Account/Login">Login</a></li></ul></li><li id="menu-item-91703" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thecreativecoast.org/contact-us">Contact</a></li><li id="menu-item-91702" class="donate-btn menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thecreativecoast.org/donate">Donate</a></li></ul></nav></div>
	</div>
</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
</header><div class="uabb-js-breakpoint" style="display: none;"></div>	<div id="fl-main-content" class="fl-page-content" itemprop="mainContentOfPage" role="main">

		
<div class="container">
	<div class="row">

		
		<div class="fl-content col-md-12">
			<article class="fl-post post-92974 post type-post status-publish format-standard has-post-thumbnail hentry category-goodnews category-featured" id="fl-post-92974" itemscope itemtype="https://schema.org/BlogPosting">

	
	<header class="fl-post-header" role="banner">
		<h1 class="fl-post-title" itemprop="headline">
			#GoodNews: IVolunteer International announces a new board of advisors ahead of social impact mobile app launch					</h1>
		<div class="fl-post-meta fl-post-meta-top"><span class="fl-post-author">By <a href="https://thecreativecoast.org/author/the-creative-coast"><span>The Creative Coast</span></a></span><span class="fl-sep"> | </span><span class="fl-post-date">May 26, 2020</span></div><meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://thecreativecoast.org/goodnews-ivolunteer-international-announces-a-new-board-of-advisors-ahead-of-social-impact-mobile-app-launch" content="#GoodNews: IVolunteer International announces a new board of advisors ahead of social impact mobile app launch" /><meta itemprop="datePublished" content="2020-05-26" /><meta itemprop="dateModified" content="2020-05-26" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="The Creative Coast"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://thecreativecoast.com/uploads/2017/04/logo-copy.png"></div></div><div itemscope itemprop="author" itemtype="https://schema.org/Person"><meta itemprop="url" content="https://thecreativecoast.org/author/the-creative-coast" /><meta itemprop="name" content="The Creative Coast" /></div><div itemscope itemprop="image" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://thecreativecoast.org/uploads/2020/04/ivolunteer.png" /><meta itemprop="width" content="200" /><meta itemprop="height" content="216" /></div><div itemprop="interactionStatistic" itemscope itemtype="https://schema.org/InteractionCounter"><meta itemprop="interactionType" content="https://schema.org/CommentAction" /><meta itemprop="userInteractionCount" content="0" /></div>	</header><!-- .fl-post-header -->

	
	
	<div class="fl-post-content clearfix" itemprop="text">
		<input class="fooboxshare_post_id" type="hidden" value="92974"/>
<p>In March of 2020, IVolunteer International signed a <a href="https://www.ivint.org/press/savannah-nonprofit-partners-with-east-taylor-creatives-to-develop-a-mobile-app-for-volunteers/">public-private partnership with East Taylor Creatives</a>, a software company in Savannah, Georgia, to design and develop a social impact mobile application. The app will include features such as a real-time volunteer projects newsfeed, easy project sign-up, location-based customization among others.&nbsp;</p>



<p>“The mobile app will change the way volunteers are connected to their communities. Users will be able to volunteer for causes they care about, whenever they are free. There is a lot for the nonprofit industry to gain from this” said Akash Shah, Chief Technical Officer of IVolunteer International. Shah is a graduate of Savannah College of Arts &amp; Design and has a degree in mobile and interactive design.</p>



<p>To read the remainder of IVolunteer International’s Press Release, please click <a href="https://www.ivint.org/press/ivolunteer-international-announces-new-board-of-advisors/"><strong>HERE</strong></a></p>
	</div><!-- .fl-post-content -->

	
	<div class="fl-post-meta fl-post-meta-bottom"><div class="fl-post-cats-tags">Posted in <a href="https://thecreativecoast.org/category/goodnews" rel="category tag">#goodnews</a>, <a href="https://thecreativecoast.org/category/featured" rel="category tag">Featured</a></div></div>		
</article>


<!-- .fl-post -->
		</div>

		
	</div>
</div>


	</div><!-- .fl-page-content -->
	<footer class="fl-builder-content fl-builder-content-36 fl-builder-global-templates-locked" data-post-id="36" itemscope="itemscope" itemtype="http://schema.org/WPFooter" data-type="footer"><div class="fl-row fl-row-full-width fl-row-bg-color fl-node-59ccf2a659e6d" data-node="59ccf2a659e6d">
	<div class="fl-row-content-wrap">
								<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-5dc693d674c4f" data-node="5dc693d674c4f">
			<div class="fl-col fl-node-5dc693d674e4d fl-col-small" data-node="5dc693d674e4d">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-heading fl-node-5d995725262dc" data-node="5d995725262dc">
	<div class="fl-module-content fl-node-content">
		<h4 class="fl-heading">
		<span class="fl-heading-text">Supported by</span>
	</h4>
	</div>
</div>
<div class="fl-module fl-module-photo fl-node-5d9957d777777" data-node="5d9957d777777">
	<div class="fl-module-content fl-node-content">
		<div class="fl-photo fl-photo-align-left" itemscope itemtype="https://schema.org/ImageObject">
	<div class="fl-photo-content fl-photo-img-png">
				<a href="http://www.seda.org/" target="_blank" rel="noopener"  itemprop="url">
				<img   alt="SEDA_LOGO_PMS-BW-1024x219" itemprop="image" title="SEDA_LOGO_PMS-BW-1024x219" data-srcset="https://thecreativecoast.org/uploads/2019/10/SEDA_LOGO_PMS-BW-1024x219-300x64.png 300w, https://thecreativecoast.org/uploads/2019/10/SEDA_LOGO_PMS-BW-1024x219-768x164.png 768w, https://thecreativecoast.org/uploads/2019/10/SEDA_LOGO_PMS-BW-1024x219.png 1024w" sizes="(max-width: 300px) 100vw, 300px" data-src="https://thecreativecoast.com/uploads/2019/10/SEDA_LOGO_PMS-BW-1024x219-300x64.png" class="fl-photo-img wp-image-91537 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="fl-photo-img wp-image-91537" src="https://thecreativecoast.com/uploads/2019/10/SEDA_LOGO_PMS-BW-1024x219-300x64.png" alt="SEDA_LOGO_PMS-BW-1024x219" itemprop="image" title="SEDA_LOGO_PMS-BW-1024x219" srcset="https://thecreativecoast.org/uploads/2019/10/SEDA_LOGO_PMS-BW-1024x219-300x64.png 300w, https://thecreativecoast.org/uploads/2019/10/SEDA_LOGO_PMS-BW-1024x219-768x164.png 768w, https://thecreativecoast.org/uploads/2019/10/SEDA_LOGO_PMS-BW-1024x219.png 1024w" sizes="(max-width: 300px) 100vw, 300px" /></noscript>
				</a>
					</div>
	</div>
	</div>
</div>
<div class="fl-module fl-module-photo fl-node-5d99582036878" data-node="5d99582036878">
	<div class="fl-module-content fl-node-content">
		<div class="fl-photo fl-photo-align-left" itemscope itemtype="https://schema.org/ImageObject">
	<div class="fl-photo-content fl-photo-img-png">
				<a href="http://savannahga.gov/" target="_blank" rel="noopener"  itemprop="url">
				<img   alt="cityofsavannah" itemprop="image" title="cityofsavannah" data-srcset="https://thecreativecoast.org/uploads/2019/10/cityofsavannah-300x55.png 300w, https://thecreativecoast.org/uploads/2019/10/cityofsavannah.png 467w" sizes="(max-width: 300px) 100vw, 300px" data-src="https://thecreativecoast.com/uploads/2019/10/cityofsavannah-300x55.png" class="fl-photo-img wp-image-91536 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="fl-photo-img wp-image-91536" src="https://thecreativecoast.com/uploads/2019/10/cityofsavannah-300x55.png" alt="cityofsavannah" itemprop="image" title="cityofsavannah" srcset="https://thecreativecoast.org/uploads/2019/10/cityofsavannah-300x55.png 300w, https://thecreativecoast.org/uploads/2019/10/cityofsavannah.png 467w" sizes="(max-width: 300px) 100vw, 300px" /></noscript>
				</a>
					</div>
	</div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-5dc693d674e90 fl-col-small" data-node="5dc693d674e90">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-heading fl-node-5d9957433f154" data-node="5d9957433f154">
	<div class="fl-module-content fl-node-content">
		<h4 class="fl-heading">
		<a href="thecreativecoast.48in48sites.org/about" title="Website" target="_blank" rel="noopener" >
		<span class="fl-heading-text">Website</span>
		</a>
	</h4>
	</div>
</div>
<div class="fl-module fl-module-menu fl-node-5dc6911b317ea" data-node="5dc6911b317ea">
	<div class="fl-module-content fl-node-content">
		<div class="fl-menu fl-menu-responsive-toggle-mobile">
	<button class="fl-menu-mobile-toggle hamburger" aria-label="Menu"><span class="svg-container"><svg version="1.1" class="hamburger-menu" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 512 512">
<rect class="fl-hamburger-menu-top" width="512" height="102"/>
<rect class="fl-hamburger-menu-middle" y="205" width="512" height="102"/>
<rect class="fl-hamburger-menu-bottom" y="410" width="512" height="102"/>
</svg>
</span></button>	<div class="fl-clear"></div>
	<nav aria-label="Menu" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement"><ul id="menu-footer" class="menu fl-menu-vertical fl-toggle-none"><li id="menu-item-91722" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home"><a href="https://thecreativecoast.org/">Home</a></li><li id="menu-item-91955" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thecreativecoast.org/about">About The Creative Coast</a></li><li id="menu-item-91956" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thecreativecoast.org/partners">Partners</a></li><li id="menu-item-91723" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thecreativecoast.org/contact-us">Contact Us</a></li><li id="menu-item-91720" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thecreativecoast.org/terms-of-service">Terms of Service</a></li><li id="menu-item-91724" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thecreativecoast.org/donate">Donate</a></li></ul></nav></div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-5dc693d674ed0 fl-col-small" data-node="5dc693d674ed0">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-heading fl-node-5dc6941fd7408" data-node="5dc6941fd7408">
	<div class="fl-module-content fl-node-content">
		<h4 class="fl-heading">
		<a href="thecreativecoast.48.in48sites.org/contact-us" title="Contact us" target="_blank" rel="noopener" >
		<span class="fl-heading-text">Contact us</span>
		</a>
	</h4>
	</div>
</div>
<div class="fl-module fl-module-rich-text fl-node-5d9a23209cbc6" data-node="5d9a23209cbc6">
	<div class="fl-module-content fl-node-content">
		<div class="fl-rich-text">
	<p style="text-align: left;"><span style="color: #302b2b;"><strong>The Creative Coast</strong></span><br />
<span style="color: #302b2b;">2 East Bryan Street, Suite 100A</span><br />
<span style="color: #302b2b;">Savannah, GA 31401</span><br />
<span style="color: #302b2b;"><a style="color: #302b2b;" href="/cdn-cgi/l/email-protection#4c2d282125220c3824292f3e292d38253a292f232d3f3862233e2b"><span class="__cf_email__" data-cfemail="82e3e6efebecc2f6eae7e1f0e7e3f6ebf4e7e1ede3f1f6acedf0e5">[email&#160;protected]</span></a></span></p>
</div>
	</div>
</div>
<div class="fl-module fl-module-button fl-node-5dc691e2b3a8b" data-node="5dc691e2b3a8b">
	<div class="fl-module-content fl-node-content">
		<div class="fl-button-wrap fl-button-width-auto fl-button-left">
			<a href="https://thecreativecoast.com/contact-us" target="_self" class="fl-button" role="button">
							<span class="fl-button-text">Contact</span>
					</a>
</div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-5dc693d674f0d fl-col-small" data-node="5dc693d674f0d">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-heading fl-node-5d99579c386eb" data-node="5d99579c386eb">
	<div class="fl-module-content fl-node-content">
		<h4 class="fl-heading">
		<a href="thecreativecoast.48.in48sites.org/contact-us" title="Follow us" target="_blank" rel="noopener" >
		<span class="fl-heading-text">Follow us</span>
		</a>
	</h4>
	</div>
</div>
<div class="fl-module fl-module-icon-group fl-node-5dc6943ee9d3a" data-node="5dc6943ee9d3a">
	<div class="fl-module-content fl-node-content">
		<div class="fl-icon-group">

	<span class="fl-icon">
								<a href="https://www.facebook.com/creativecoast" target="_blank" aria-label="link to https://www.facebook.com/creativecoast" rel="noopener" >
							<i class="fi-social-facebook" aria-hidden="true"></i>
				</a>
			</span>
	

	<span class="fl-icon">
								<a href="https://twitter.com/creativecoast" target="_blank" aria-label="link to https://twitter.com/creativecoast" rel="noopener" >
							<i class="fi-social-twitter" aria-hidden="true"></i>
				</a>
			</span>
	

	<span class="fl-icon">
								<a href="https://www.instagram.com/creativecoast/" target="_blank" aria-label="link to https://www.instagram.com/creativecoast/" rel="noopener" >
							<i class="fi-social-instagram" aria-hidden="true"></i>
				</a>
			</span>
	

	<span class="fl-icon">
								<a href="https://www.youtube.com/user/thecreativecoast" target="_blank" aria-label="link to https://www.youtube.com/user/thecreativecoast" rel="noopener" >
							<i class="fi-social-youtube" aria-hidden="true"></i>
				</a>
			</span>
	
</div>
	</div>
</div>
	</div>
</div>
	</div>

<div class="fl-col-group fl-node-5d97fb04b0ec5" data-node="5d97fb04b0ec5">
	</div>
		</div>
	</div>
</div>
</footer><div class="uabb-js-breakpoint" style="display: none;"></div>	</div><!-- .fl-page -->
            <style>
                ._48in48-footer {
                    color: inherit;
                    background-color: inherit;
                    text-align: center;
                    padding: 25px;
                }

                 ._48in48-footer img {
                }
            </style>
            <div class="_48in48-footer">
                <a href="http://48in48.org" target="_blank">
                    <img 
                         
                         width="160" data-src="https://thecreativecoast.org/content/mu-plugins/48in48-plugin/48in48-sites-plugin//assets/48in48_logo_Official.png" class="_48in48-graphic lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img class="_48in48-graphic"
                         src="https://thecreativecoast.org/content/mu-plugins/48in48-plugin/48in48-sites-plugin//assets/48in48_logo_Official.png"
                         width="160"></noscript>
                </a>
            </div>
            		<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script type='text/javascript' src='https://thecreativecoast.org/wp/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://thecreativecoast.org/wp/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://thecreativecoast.org/wp/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://thecreativecoast.org/wp/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://thecreativecoast.org/wp/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://thecreativecoast.org/wp/wp-includes/js/jquery/jquery.ui.touch-punch.js?ver=0.2.2'></script>
<script type='text/javascript' src='https://thecreativecoast.org/wp/wp-admin/js/iris.min.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://thecreativecoast.org/content/plugins/bb-plugin/js/jquery.ba-throttle-debounce.min.js?ver=2.3.1.3'></script>
<script type='text/javascript' src='https://thecreativecoast.org/uploads/bb-plugin/cache/2c59bedad4f4cc80d2d6a22c58a983b9-layout-bundle.js?ver=2.3.1.3-1.3.0.1'></script>
<script type='text/javascript'>
window.lazySizesConfig = window.lazySizesConfig || {};

window.lazySizesConfig.lazyClass    = 'lazyload';
window.lazySizesConfig.loadingClass = 'lazyloading';
window.lazySizesConfig.loadedClass  = 'lazyloaded';

lazySizesConfig.loadMode = 1;
</script>
<script type='text/javascript' src='https://thecreativecoast.org/content/plugins/wp-smushit/app/assets/js/smush-lazy-load.min.js?ver=3.4.2'></script>
<script type='text/javascript'>
lazySizes.init();
</script>
<script type='text/javascript' src='https://thecreativecoast.org/content/plugins/bb-plugin/js/jquery.magnificpopup.min.js?ver=2.3.1.3'></script>
<script type='text/javascript' src='https://thecreativecoast.org/content/plugins/bb-plugin/js/jquery.fitvids.min.js?ver=1.2'></script>
<script type='text/javascript' src='https://thecreativecoast.org/content/themes/bb-theme/js/bootstrap.min.js?ver=1.7.5.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var themeopts = {"medium_breakpoint":"992","mobile_breakpoint":"768"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thecreativecoast.org/content/themes/bb-theme/js/theme.min.js?ver=1.7.5.1'></script>
<script type='text/javascript' src='https://thecreativecoast.org/wp/wp-includes/js/wp-embed.min.js?ver=5.2.3'></script>
			<script type="text/javascript">
				jQuery.fn.prettyPhoto   = function () { return this; };
				jQuery.fn.fancybox      = function () { return this; };
				jQuery.fn.fancyZoom     = function () { return this; };
				jQuery.fn.colorbox      = function () { return this; };
				jQuery.fn.magnificPopup = function () { return this; };
			</script>
		</body>
</html>
