<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta name='viewport' content='width=device-width, initial-scale=1.0' />
<meta http-equiv='X-UA-Compatible' content='IE=edge' /><script type="text/javascript">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</script>
<script>
var gform;gform||(document.addEventListener("gform_main_scripts_loaded",function(){gform.scriptsLoaded=!0}),window.addEventListener("DOMContentLoaded",function(){gform.domLoaded=!0}),gform={domLoaded:!1,scriptsLoaded:!1,initializeOnLoaded:function(o){gform.domLoaded&&gform.scriptsLoaded?o():!gform.domLoaded&&gform.scriptsLoaded?window.addEventListener("DOMContentLoaded",o):document.addEventListener("gform_main_scripts_loaded",o)},hooks:{action:{},filter:{}},addAction:function(o,n,r,t){gform.addHook("action",o,n,r,t)},addFilter:function(o,n,r,t){gform.addHook("filter",o,n,r,t)},doAction:function(o){gform.doHook("action",o,arguments)},applyFilters:function(o){return gform.doHook("filter",o,arguments)},removeAction:function(o,n){gform.removeHook("action",o,n)},removeFilter:function(o,n,r){gform.removeHook("filter",o,n,r)},addHook:function(o,n,r,t,i){null==gform.hooks[o][n]&&(gform.hooks[o][n]=[]);var e=gform.hooks[o][n];null==i&&(i=n+"_"+e.length),gform.hooks[o][n].push({tag:i,callable:r,priority:t=null==t?10:t})},doHook:function(n,o,r){var t;if(r=Array.prototype.slice.call(r,1),null!=gform.hooks[n][o]&&((o=gform.hooks[n][o]).sort(function(o,n){return o.priority-n.priority}),o.forEach(function(o){"function"!=typeof(t=o.callable)&&(t=window[t]),"action"==n?t.apply(null,r):r[0]=t.apply(null,r)})),"filter"==n)return r[0]},removeHook:function(o,n,t,i){var r;null!=gform.hooks[o][n]&&(r=(r=gform.hooks[o][n]).filter(function(o,n,r){return!!(null!=i&&i!=o.tag||null!=t&&t!=o.priority)}),gform.hooks[o][n]=r)}});
</script>

<link rel="profile" href="https://gmpg.org/xfn/11" />
<title>Entrepreneurship Wold Cup Pitch Competition Deadline Approaches &#8211; Win $1M in Prizes &#8211; The Creative Coast</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//js.stripe.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="The Creative Coast &raquo; Feed" href="https://thecreativecoast.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Creative Coast &raquo; Comments Feed" href="https://thecreativecoast.org/comments/feed/" />
<link rel="alternate" type="text/calendar" title="The Creative Coast &raquo; iCal Feed" href="https://thecreativecoast.org/events/?ical=1" />
<link rel="preload" href="https://cdnjs.cloudflare.com/ajax/libs/foundicons/3.0.0/foundation-icons.woff" as="font" type="font/woff2" crossorigin="anonymous">
<link rel="preload" href="https://thecreativecoast.org/wp-content/plugins/bb-plugin/fonts/fontawesome/5.15.4/webfonts/fa-solid-900.woff2" as="font" type="font/woff2" crossorigin="anonymous">
		<script>
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thecreativecoast.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.4"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tribe-events-pro-mini-calendar-block-styles-css'  href='https://thecreativecoast.org/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-mini-calendar-block.min.css?ver=5.14.1.1' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://thecreativecoast.org/wp-includes/css/dist/block-library/style.min.css?ver=5.8.4' media='all' />
<style id='wp-block-library-theme-inline-css'>
#start-resizable-editor-section{display:none}.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code{font-family:Menlo,Consolas,monaco,monospace;color:#1e1e1e;padding:.8em 1em;border:1px solid #ddd;border-radius:4px}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large{border:none}.wp-block-search .wp-block-search__label{font-weight:700}.wp-block-group.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto;opacity:.4}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}#end-resizable-editor-section{display:none}
</style>
<link rel='stylesheet' id='give-styles-css'  href='https://thecreativecoast.org/wp-content/plugins/give/assets/dist/css/give.css?ver=2.21.4' media='all' />
<link rel='stylesheet' id='give-donation-summary-style-frontend-css'  href='https://thecreativecoast.org/wp-content/plugins/give/assets/dist/css/give-donation-summary.css?ver=2.21.4' media='all' />
<link rel='stylesheet' id='font-awesome-5-css'  href='https://thecreativecoast.org/wp-content/plugins/bb-plugin//fonts/fontawesome/5.15.4/css/all.min.css?ver=2.5.2.1' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://cdnjs.cloudflare.com/ajax/libs/foundicons/3.0.0/foundation-icons.css?ver=2.5.2.1' media='all' />
<link rel='stylesheet' id='fl-builder-layout-bundle-802ea8c4f791beff4581ee2e4a9cad6c-css'  href='https://thecreativecoast.org/wp-content/uploads/bb-plugin/cache/802ea8c4f791beff4581ee2e4a9cad6c-layout-bundle.css?ver=2.5.2.1-1.4.0.2' media='all' />
<link rel='stylesheet' id='jquery-magnificpopup-css'  href='https://thecreativecoast.org/wp-content/plugins/bb-plugin/css/jquery.magnificpopup.min.css?ver=2.5.2.1' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://thecreativecoast.org/wp-content/themes/bb-theme/css/bootstrap.min.css?ver=1.7.10' media='all' />
<link rel='stylesheet' id='fl-automator-skin-css'  href='https://thecreativecoast.org/wp-content/uploads/bb-theme/skin-62a8ab00e3de6.css?ver=1.7.10' media='all' />
<link rel='stylesheet' id='fl-builder-google-fonts-61fe88a8ce61c00f68ec5dfd9338cda1-css'  href='//fonts.googleapis.com/css?family=Roboto%3A300%2C400%2C700%2C400%7CRoboto+Condensed%3A700&#038;ver=5.8.4' media='all' />
<script id='give-stripe-js-js-extra'>
var give_stripe_vars = {"zero_based_currency":"","zero_based_currencies_list":["JPY","KRW","CLP","ISK","BIF","DJF","GNF","KHR","KPW","LAK","LKR","MGA","MZN","VUV"],"sitename":"The Creative Coast","checkoutBtnTitle":"Donate","publishable_key":"pk_live_SMtnnvlq4TpJelMdklNha8iD","checkout_image":"","checkout_address":"on","checkout_processing_text":"Donation Processing...","give_version":"2.21.4","cc_fields_format":"multi","card_number_placeholder_text":"Card Number","card_cvc_placeholder_text":"CVC","donate_button_text":"Donate Now","element_font_styles":{"cssSrc":false},"element_base_styles":{"color":"#32325D","fontWeight":500,"fontSize":"16px","fontSmoothing":"antialiased","::placeholder":{"color":"#222222"},":-webkit-autofill":{"color":"#e39f48"}},"element_complete_styles":{},"element_empty_styles":{},"element_invalid_styles":{},"float_labels":"","base_country":"US","preferred_locale":"en"};
</script>
<script src='https://js.stripe.com/v3/?ver=2.21.4' id='give-stripe-js-js'></script>
<script src='https://thecreativecoast.org/wp-content/plugins/give/assets/dist/js/give-stripe.js?ver=2.21.4' id='give-stripe-onpage-js-js'></script>
<script src='https://thecreativecoast.org/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script src='https://thecreativecoast.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script src='https://thecreativecoast.org/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js'></script>
<script src='https://thecreativecoast.org/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script src='https://thecreativecoast.org/wp-includes/js/dist/hooks.min.js?ver=a7edae857aab69d69fa10d5aef23a5de' id='wp-hooks-js'></script>
<script src='https://thecreativecoast.org/wp-includes/js/dist/i18n.min.js?ver=5f1269854226b4dd90450db411a12b79' id='wp-i18n-js'></script>
<script id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script id='give-js-extra'>
var give_global_vars = {"ajaxurl":"https:\/\/thecreativecoast.org\/wp-admin\/admin-ajax.php","checkout_nonce":"5e52ffc588","currency":"USD","currency_sign":"$","currency_pos":"before","thousands_separator":",","decimal_separator":".","no_gateway":"Please select a payment method.","bad_minimum":"The minimum custom donation amount for this form is","bad_maximum":"The maximum custom donation amount for this form is","general_loading":"Loading...","purchase_loading":"Please Wait...","textForOverlayScreen":"<h3>Processing...<\/h3><p>This will only take a second!<\/p>","number_decimals":"2","is_test_mode":"","give_version":"2.21.4","magnific_options":{"main_class":"give-modal","close_on_bg_click":false},"form_translation":{"payment-mode":"Please select payment mode.","give_first":"Please enter your first name.","give_last":"Please enter your last name.","give_email":"Please enter a valid email address.","give_user_login":"Invalid email address or username.","give_user_pass":"Enter a password.","give_user_pass_confirm":"Enter the password confirmation.","give_agree_to_terms":"You must agree to the terms and conditions."},"confirm_email_sent_message":"Please check your email and click on the link to access your complete donation history.","ajax_vars":{"ajaxurl":"https:\/\/thecreativecoast.org\/wp-admin\/admin-ajax.php","ajaxNonce":"042dec8d95","loading":"Loading","select_option":"Please select an option","default_gateway":"stripe_checkout","permalinks":"1","number_decimals":2},"cookie_hash":"fecc808df20d99e4520d40f0c1146579","session_nonce_cookie_name":"wp-give_session_reset_nonce_fecc808df20d99e4520d40f0c1146579","session_cookie_name":"wp-give_session_fecc808df20d99e4520d40f0c1146579","delete_session_nonce_cookie":"0"};
var giveApiSettings = {"root":"https:\/\/thecreativecoast.org\/wp-json\/give-api\/v2\/","rest_base":"give-api\/v2"};
</script>
<script id='give-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "give", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://thecreativecoast.org/wp-content/plugins/give/assets/dist/js/give.js?ver=54434f04079f3f89' id='give-js'></script>
<script src='https://thecreativecoast.org/wp-includes/js/imagesloaded.min.js?ver=5.8.4' id='imagesloaded-js'></script>
<link rel="https://api.w.org/" href="https://thecreativecoast.org/wp-json/" /><link rel="alternate" type="application/json" href="https://thecreativecoast.org/wp-json/wp/v2/posts/101204" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thecreativecoast.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thecreativecoast.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.4" />
<link rel="canonical" href="https://thecreativecoast.org/entrepreneurship-wold-cup-pitch-competition-deadline-approaches-win-1m-in-prizes/" />
<link rel='shortlink' href='https://thecreativecoast.org/?p=101204' />
<link rel="alternate" type="application/json+oembed" href="https://thecreativecoast.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthecreativecoast.org%2Fentrepreneurship-wold-cup-pitch-competition-deadline-approaches-win-1m-in-prizes%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thecreativecoast.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthecreativecoast.org%2Fentrepreneurship-wold-cup-pitch-competition-deadline-approaches-win-1m-in-prizes%2F&#038;format=xml" />
<meta name="generator" content="Give v2.21.4" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://thecreativecoast.org"><link rel="alternate" href="https://thecreativecoast.org/wp-json/tribe/events/v1/" />		<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
				<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
		<link rel="icon" href="https://thecreativecoast.org/wp-content/uploads/2019/11/cropped-favicon-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://thecreativecoast.org/wp-content/uploads/2019/11/cropped-favicon-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://thecreativecoast.org/wp-content/uploads/2019/11/cropped-favicon-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://thecreativecoast.org/wp-content/uploads/2019/11/cropped-favicon-1-270x270.png" />
<script>
  (function(w, d, t, h, s, n) {
    w.FlodeskObject = n;
    var fn = function() {
      (w[n].q = w[n].q || []).push(arguments);
    };
    w[n] = w[n] || fn;
    var f = d.getElementsByTagName(t)[0];
    var v = '?v=' + Math.floor(new Date().getTime() / (120 * 1000)) * 60;
    var sm = d.createElement(t);
    sm.async = true;
    sm.type = 'module';
    sm.src = h + s + '.mjs' + v;
    f.parentNode.insertBefore(sm, f);
    var sn = d.createElement(t);
    sn.async = true;
    sn.noModule = true;
    sn.src = h + s + '.js' + v;
    f.parentNode.insertBefore(sn, f);
  })(window, document, 'script', 'https://assets.flodesk.com', '/universal', 'fd');
</script>
<script>
  window.fd('form', {
    formId: '62a8a91a3e1f4ce38387ed6f'
  });
</script>
</head>
<body class="post-template-default single single-post postid-101204 single-format-standard tribe-no-js tribe-bar-is-disabled fl-theme-builder-header fl-theme-builder-header-main-header fl-theme-builder-footer fl-theme-builder-footer-main-footer fl-framework-bootstrap fl-preset-default fl-full-width fl-has-sidebar fl-search-active" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<!-- Google Analytics -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-41834687-1', 'auto');
ga('send', 'pageview');
</script>
<!-- End Google Analytics -->
<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '305443891305373');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=305443891305373&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->
<a aria-label="Skip to content" class="fl-screen-reader-text" href="#fl-main-content">Skip to content</a><div class="fl-page">
	<header class="fl-builder-content fl-builder-content-33 fl-builder-global-templates-locked" data-post-id="33" data-type="header" data-sticky="1" data-sticky-on="" data-sticky-breakpoint="medium" data-shrink="0" data-overlay="0" data-overlay-bg="transparent" data-shrink-image-height="50px" itemscope="itemscope" itemtype="http://schema.org/WPHeader"><div class="fl-row fl-row-full-width fl-row-bg-color fl-node-59ccf2170d622" data-node="59ccf2170d622">
	<div class="fl-row-content-wrap">
								<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-59ccf2170d68e fl-col-group-equal-height fl-col-group-align-center fl-col-group-custom-width" data-node="59ccf2170d68e">
			<div class="fl-col fl-node-59ccf2170d6f1 fl-col-small" data-node="59ccf2170d6f1">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-photo fl-node-5d97f00f3f34f" data-node="5d97f00f3f34f">
	<div class="fl-module-content fl-node-content">
		<div class="fl-photo fl-photo-align-left" itemscope itemtype="https://schema.org/ImageObject">
	<div class="fl-photo-content fl-photo-img-png">
				<a href="https://thecreativecoast.org/home" target="_self" itemprop="url">
				<img   alt="The Creative Coast Logo - full PNG Logo" itemprop="image" height="103" width="300" title="The Creative Coast Logo - full PNG Logo"  data-no-lazy="1" data-srcset="https://thecreativecoast.org/wp-content/uploads/2019/10/tcc-full-logo-300x103.png 300w, https://thecreativecoast.org/wp-content/uploads/2019/10/tcc-full-logo-768x265.png 768w, https://thecreativecoast.org/wp-content/uploads/2019/10/tcc-full-logo-1024x353.png 1024w, https://thecreativecoast.org/wp-content/uploads/2019/10/tcc-full-logo.png 1344w"  data-src="https://thecreativecoast.org/wp-content/uploads/2019/10/tcc-full-logo-300x103.png" data-sizes="(max-width: 300px) 100vw, 300px" class="fl-photo-img wp-image-91541 size-medium lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="fl-photo-img wp-image-91541 size-medium" src="https://thecreativecoast.org/wp-content/uploads/2019/10/tcc-full-logo-300x103.png" alt="The Creative Coast Logo - full PNG Logo" itemprop="image" height="103" width="300" title="The Creative Coast Logo - full PNG Logo"  data-no-lazy="1" srcset="https://thecreativecoast.org/wp-content/uploads/2019/10/tcc-full-logo-300x103.png 300w, https://thecreativecoast.org/wp-content/uploads/2019/10/tcc-full-logo-768x265.png 768w, https://thecreativecoast.org/wp-content/uploads/2019/10/tcc-full-logo-1024x353.png 1024w, https://thecreativecoast.org/wp-content/uploads/2019/10/tcc-full-logo.png 1344w" sizes="(max-width: 300px) 100vw, 300px" /></noscript>
				</a>
					</div>
	</div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-59ccf2170d751" data-node="59ccf2170d751">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-menu fl-node-59ccf2170d809" data-node="59ccf2170d809">
	<div class="fl-module-content fl-node-content">
		<div class="fl-menu fl-menu-responsive-toggle-mobile">
	<button class="fl-menu-mobile-toggle hamburger-label" aria-label="Main Menu"><span class="svg-container"><svg version="1.1" class="hamburger-menu" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 512 512">
<rect class="fl-hamburger-menu-top" width="512" height="102"/>
<rect class="fl-hamburger-menu-middle" y="205" width="512" height="102"/>
<rect class="fl-hamburger-menu-bottom" y="410" width="512" height="102"/>
</svg>
</span><span class="fl-menu-mobile-toggle-label">Main Menu</span></button>	<div class="fl-clear"></div>
	<nav aria-label="Main Menu" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement"><ul id="menu-main" class="menu fl-menu-horizontal fl-toggle-arrows"><li id="menu-item-91693" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thecreativecoast.org/programs/">Programs</a></li><li id="menu-item-91694" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children fl-has-submenu"><div class="fl-has-submenu-container"><a href="https://thecreativecoast.org/news/">Features</a><span class="fl-menu-toggle"></span></div><ul class="sub-menu">	<li id="menu-item-92424" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://thecreativecoast.org/category/goodnews/">News</a></li>	<li id="menu-item-94833" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://thecreativecoast.org/news/submit-your-story">Submit Your Story</a></li>	<li id="menu-item-98000" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://thecreativecoast.org/community/join-our-list/">Subscribe to Our Newsletter</a></li></ul></li><li id="menu-item-91695" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children fl-has-submenu"><div class="fl-has-submenu-container"><a href="https://thecreativecoast.org/events/">Events</a><span class="fl-menu-toggle"></span></div><ul class="sub-menu">	<li id="menu-item-99876" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://thecreativecoast.org/events/">See the Calendar</a></li>	<li id="menu-item-99875" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thecreativecoast.org/events/submit-an-event/">Submit an Event</a></li></ul></li><li id="menu-item-92481" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children fl-has-submenu"><div class="fl-has-submenu-container"><a href="https://thecreativecoast.org/resources/">Resources</a><span class="fl-menu-toggle"></span></div><ul class="sub-menu">	<li id="menu-item-92482" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://thecreativecoast.org/category/online-learning/">Online Learning</a></li>	<li id="menu-item-92836" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://thecreativecoast.works/talent">Talent Network</a></li>	<li id="menu-item-92834" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://thecreativecoast.works/jobs">Job Board</a></li>	<li id="menu-item-97798" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://thecreativecoast.org/category/funding-opportunities/">Funding Opportunities</a></li></ul></li><li id="menu-item-91699" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children fl-has-submenu"><div class="fl-has-submenu-container"><a href="https://thecreativecoast.org/community/">Community</a><span class="fl-menu-toggle"></span></div><ul class="sub-menu">	<li id="menu-item-91959" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thecreativecoast.org/community/join/">Join</a></li>	<li id="menu-item-91700" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://the-creative-coast.cobot.me">Login</a></li></ul></li><li id="menu-item-91703" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thecreativecoast.org/contact-us/">Contact</a></li><li id="menu-item-91702" class="donate-btn menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thecreativecoast.org/donate/">Donate</a></li></ul></nav></div>
	</div>
</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
</header><div class="uabb-js-breakpoint" style="display: none;"></div>	<div id="fl-main-content" class="fl-page-content" itemprop="mainContentOfPage" role="main">

		
<div class="container">
	<div class="row">

		
		<div class="fl-content fl-content-left col-md-9">
			<article class="fl-post post-101204 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-funding-opportunities category-goodnews tag-featured tag-funding-opportunities tag-funding-opportunity tag-news" id="fl-post-101204" itemscope itemtype="https://schema.org/BlogPosting">

	
	<header class="fl-post-header">
		<h1 class="fl-post-title" itemprop="headline">
			Entrepreneurship Wold Cup Pitch Competition Deadline Approaches &#8211; Win $1M in Prizes					</h1>
		<div class="fl-post-meta fl-post-meta-top"><span class="fl-post-author">By <a href="https://thecreativecoast.org/author/kaitl/"><span>Kait Lance</span></a></span><span class="fl-sep"> | </span><span class="fl-post-date">July 30, 2022</span></div><meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://thecreativecoast.org/entrepreneurship-wold-cup-pitch-competition-deadline-approaches-win-1m-in-prizes/" content="Entrepreneurship Wold Cup Pitch Competition Deadline Approaches &#8211; Win $1M in Prizes" /><meta itemprop="datePublished" content="2022-07-30" /><meta itemprop="dateModified" content="2022-07-29" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="The Creative Coast"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://thecreativecoast.org/wp-content/uploads/2017/04/logo-copy.png"></div></div><div itemscope itemprop="author" itemtype="https://schema.org/Person"><meta itemprop="url" content="https://thecreativecoast.org/author/kaitl/" /><meta itemprop="name" content="Kait Lance" /></div><div itemscope itemprop="image" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://thecreativecoast.org/wp-content/uploads/2022/07/EWC-2022.png" /><meta itemprop="width" content="1080" /><meta itemprop="height" content="1080" /></div><div itemprop="interactionStatistic" itemscope itemtype="https://schema.org/InteractionCounter"><meta itemprop="interactionType" content="https://schema.org/CommentAction" /><meta itemprop="userInteractionCount" content="0" /></div>	</header><!-- .fl-post-header -->

	
	
	<div class="fl-post-content clearfix" itemprop="text">
		<p>Since 2019, the <a href="https://www.genglobal.org/">Global Entrepreneurship Network (GEN)</a> has hosted the <a href="https://www.genglobal.org/ewc">Entrepreneurship World Cup (EWC)</a> as a part of its mission to make it easier for anyone, anywhere to start and scale a business. EWC is hosted globally in partnership with <a href="https://www.monshaat.gov.sa/en/about">Monsha&#8217;at </a>and &#8220;offers founders a chance to pitch on a global stage for a share of US$1 million in prizes plus additional investment opportunities and in-kind support,&#8221; <a href="https://www.genglobal.org/united-states-ewc/entrepreneurship-world-cup-open-all-entrepreneurs-united-states">according to Ellen Erickson</a> who is the Director for U.S. Ecosystems at GEN.</p>
<p>GEN anticipates over 200 entrepreneurs from across the globe to participate in this year&#8217;s event. Entrepreneurs in the idea-stage, early-stage, growth-stage or beyond are encouraged to apply. In addition to the chance at winning $1M in prizes, all applicants receive access to free or steeply discounted training and perks to help grow their business.</p>
<p>Erickson released a <a href="https://www.genglobal.org/united-states-ewc/entrepreneurship-world-cup-open-all-entrepreneurs-united-states">news announcement</a> for the GEN United States ecosystem in which she shared: &#8220;The EWC online platform also offers all contestants who start an application access to $1,000 worth of perks. All founders who complete an application will receive access to more than $25,000 worth of perks. The top EWC100 will receive $100,000 in in-kind services from partners such as AWS, Freshworks, Google Cloud, Hubspot, Stripe, Zoom and more.&#8221;</p>
<p>Though an official date has not been released yet, GEN announced that the EWC USA National Finals competition will take place during the month of September 2022. From there, global finalists will participate in a virtual startup bootcamp taking place in October 2022. The top 100 global finalists will move on to pitch live at the EWC Global Finals, which are taking place in Riyadh, Saudi Arabia in November 2022.</p>
<p><strong>The deadline to apply for EWC is August 15, 2022. Find details and the application by clicking <a href="https://www.genglobal.org/ewc">HERE</a>.</strong></p>
<p><strong>More about GEN:</strong></p>
<p>The Global Entrepreneurship Network operates an array of programs in 200 countries aimed at making it easier for anyone, anywhere to start and scale a business.</p>
<p><a href="http://eepurl.com/gdTxh9"><i>Sign up for The Creative Coast’s weekly newsletter to get all of our featured news stories on innovation and startups in the coastal region delivered to your inbox</i>.</a></p>
	</div><!-- .fl-post-content -->

	
	<div class="fl-post-meta fl-post-meta-bottom"><div class="fl-post-cats-tags">Posted in <a href="https://thecreativecoast.org/category/featured/" rel="category tag">Featured</a>, <a href="https://thecreativecoast.org/category/funding-opportunities/" rel="category tag">Funding Opportunities</a>, <a href="https://thecreativecoast.org/category/goodnews/" rel="category tag">News</a> and tagged <a href="https://thecreativecoast.org/tag/featured/" rel="tag">Featured</a>, <a href="https://thecreativecoast.org/tag/funding-opportunities/" rel="tag">Funding Opportunities</a>, <a href="https://thecreativecoast.org/tag/funding-opportunity/" rel="tag">Funding Opportunity</a>, <a href="https://thecreativecoast.org/tag/news/" rel="tag">News</a></div></div>		
</article>


<!-- .fl-post -->
		</div>

		<div class="fl-sidebar  fl-sidebar-right fl-sidebar-display-always col-md-3" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
		<aside id="search-2" class="fl-widget widget_search"><form aria-label="Search" method="get" role="search" action="https://thecreativecoast.org/" title="Type and press Enter to search.">
	<input aria-label="Search" type="search" class="fl-search-input form-control" name="s" placeholder="Search"  value="" onfocus="if (this.value === 'Search') { this.value = ''; }" onblur="if (this.value === '') this.value='Search';" />
</form>
</aside>
		<aside id="recent-posts-2" class="fl-widget widget_recent_entries">
		<h4 class="fl-widget-title">Recent Posts</h4>
		<ul>
											<li>
					<a href="https://thecreativecoast.org/entrepreneurship-wold-cup-pitch-competition-deadline-approaches-win-1m-in-prizes/" aria-current="page">Entrepreneurship Wold Cup Pitch Competition Deadline Approaches &#8211; Win $1M in Prizes</a>
									</li>
											<li>
					<a href="https://thecreativecoast.org/applications-now-open-for-hello-alices-accelerateher-fund-sponsored-by-tiger-global-impact-ventures/">Deadline Approaching for Tiger Global Impact Venture&#8217;s Accelerate(HER) Fund $50k Grants</a>
									</li>
											<li>
					<a href="https://thecreativecoast.org/local-virtual-reality-game-developer-fun-train-launches-new-twilight-zone-vr-game/">Local Virtual Reality Game Developer, Fun Train, Launches New Twilight Zone VR Game</a>
									</li>
											<li>
					<a href="https://thecreativecoast.org/hbar-staking-crypto-market-news-alternative-money-mondays/">HBAR Staking + Crypto Market News | Alternative Money Mondays</a>
									</li>
					</ul>

		</aside>	</div>

	</div>
</div>


	</div><!-- .fl-page-content -->
	<footer class="fl-builder-content fl-builder-content-36 fl-builder-global-templates-locked" data-post-id="36" data-type="footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter"><div class="fl-row fl-row-full-width fl-row-bg-color fl-node-59ccf2a659e6d" data-node="59ccf2a659e6d">
	<div class="fl-row-content-wrap">
								<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-5dc693d674c4f" data-node="5dc693d674c4f">
			<div class="fl-col fl-node-5dc693d674e4d fl-col-small" data-node="5dc693d674e4d">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-heading fl-node-5d995725262dc" data-node="5d995725262dc">
	<div class="fl-module-content fl-node-content">
		<h4 class="fl-heading">
		<span class="fl-heading-text">Supported by</span>
	</h4>
	</div>
</div>
<div class="fl-module fl-module-photo fl-node-5d9957d777777" data-node="5d9957d777777">
	<div class="fl-module-content fl-node-content">
		<div class="fl-photo fl-photo-align-left" itemscope itemtype="https://schema.org/ImageObject">
	<div class="fl-photo-content fl-photo-img-png">
				<a href="http://www.seda.org/" target="_blank" rel="noopener"  itemprop="url">
				<img   alt="SEDA_LOGO_BW_PNG" itemprop="image" height="64" width="300" title="SEDA_LOGO_BW_PNG" data-srcset="https://thecreativecoast.org/wp-content/uploads/2019/10/SEDA_LOGO_PMS-BW-1024x219-300x64.png 300w, https://thecreativecoast.org/wp-content/uploads/2019/10/SEDA_LOGO_PMS-BW-1024x219-768x164.png 768w, https://thecreativecoast.org/wp-content/uploads/2019/10/SEDA_LOGO_PMS-BW-1024x219.png 1024w"  data-src="https://thecreativecoast.org/wp-content/uploads/2019/10/SEDA_LOGO_PMS-BW-1024x219-300x64.png" data-sizes="(max-width: 300px) 100vw, 300px" class="fl-photo-img wp-image-91537 size-medium lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="fl-photo-img wp-image-91537 size-medium" src="https://thecreativecoast.org/wp-content/uploads/2019/10/SEDA_LOGO_PMS-BW-1024x219-300x64.png" alt="SEDA_LOGO_BW_PNG" itemprop="image" height="64" width="300" title="SEDA_LOGO_BW_PNG" srcset="https://thecreativecoast.org/wp-content/uploads/2019/10/SEDA_LOGO_PMS-BW-1024x219-300x64.png 300w, https://thecreativecoast.org/wp-content/uploads/2019/10/SEDA_LOGO_PMS-BW-1024x219-768x164.png 768w, https://thecreativecoast.org/wp-content/uploads/2019/10/SEDA_LOGO_PMS-BW-1024x219.png 1024w" sizes="(max-width: 300px) 100vw, 300px" /></noscript>
				</a>
					</div>
	</div>
	</div>
</div>
<div class="fl-module fl-module-photo fl-node-5d99582036878" data-node="5d99582036878">
	<div class="fl-module-content fl-node-content">
		<div class="fl-photo fl-photo-align-left" itemscope itemtype="https://schema.org/ImageObject">
	<div class="fl-photo-content fl-photo-img-png">
				<a href="http://savannahga.gov/" target="_blank" rel="noopener"  itemprop="url">
				<img   alt="City of Savannah Logo" itemprop="image" height="55" width="300" title="City of Savannah Logo" data-srcset="https://thecreativecoast.org/wp-content/uploads/2019/10/cityofsavannah-300x55.png 300w, https://thecreativecoast.org/wp-content/uploads/2019/10/cityofsavannah.png 467w"  data-src="https://thecreativecoast.org/wp-content/uploads/2019/10/cityofsavannah-300x55.png" data-sizes="(max-width: 300px) 100vw, 300px" class="fl-photo-img wp-image-91536 size-medium lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="fl-photo-img wp-image-91536 size-medium" src="https://thecreativecoast.org/wp-content/uploads/2019/10/cityofsavannah-300x55.png" alt="City of Savannah Logo" itemprop="image" height="55" width="300" title="City of Savannah Logo" srcset="https://thecreativecoast.org/wp-content/uploads/2019/10/cityofsavannah-300x55.png 300w, https://thecreativecoast.org/wp-content/uploads/2019/10/cityofsavannah.png 467w" sizes="(max-width: 300px) 100vw, 300px" /></noscript>
				</a>
					</div>
	</div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-5dc693d674e90 fl-col-small" data-node="5dc693d674e90">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-heading fl-node-5d9957433f154" data-node="5d9957433f154">
	<div class="fl-module-content fl-node-content">
		<h4 class="fl-heading">
		<a href="thecreativecoast.48in48sites.org/about" title="Website" target="_blank" rel="noopener" >
		<span class="fl-heading-text">Website</span>
		</a>
	</h4>
	</div>
</div>
<div class="fl-module fl-module-menu fl-node-5dc6911b317ea" data-node="5dc6911b317ea">
	<div class="fl-module-content fl-node-content">
		<div class="fl-menu fl-menu-responsive-toggle-mobile">
	<button class="fl-menu-mobile-toggle hamburger" aria-label="Menu"><span class="svg-container"><svg version="1.1" class="hamburger-menu" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 512 512">
<rect class="fl-hamburger-menu-top" width="512" height="102"/>
<rect class="fl-hamburger-menu-middle" y="205" width="512" height="102"/>
<rect class="fl-hamburger-menu-bottom" y="410" width="512" height="102"/>
</svg>
</span></button>	<div class="fl-clear"></div>
	<nav aria-label="Menu" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement"><ul id="menu-footer" class="menu fl-menu-vertical fl-toggle-none"><li id="menu-item-91722" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home"><a href="https://thecreativecoast.org/">Home</a></li><li id="menu-item-91955" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thecreativecoast.org/about/">About The Creative Coast</a></li><li id="menu-item-91956" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thecreativecoast.org/partners/">Partners</a></li><li id="menu-item-91723" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thecreativecoast.org/contact-us/">Contact Us</a></li><li id="menu-item-91720" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thecreativecoast.org/terms-of-service/">Terms of Service</a></li><li id="menu-item-91724" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thecreativecoast.org/donate/">Donate</a></li></ul></nav></div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-5dc693d674ed0 fl-col-small" data-node="5dc693d674ed0">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-heading fl-node-5dc6941fd7408" data-node="5dc6941fd7408">
	<div class="fl-module-content fl-node-content">
		<h4 class="fl-heading">
		<a href="thecreativecoast.48.in48sites.org/contact-us" title="Contact us" target="_blank" rel="noopener" >
		<span class="fl-heading-text">Contact us</span>
		</a>
	</h4>
	</div>
</div>
<div class="fl-module fl-module-rich-text fl-node-5d9a23209cbc6" data-node="5d9a23209cbc6">
	<div class="fl-module-content fl-node-content">
		<div class="fl-rich-text">
	<p style="text-align: left;"><span style="color: #302b2b;"><strong>The Creative Coast</strong></span><br />
<span style="color: #302b2b;">2 East Bryan Street, Suite 100A</span><br />
<span style="color: #302b2b;">Savannah, GA 31401</span><br />
<span style="color: #302b2b;"><a style="color: #302b2b;" href="mailto:admin@thecreativecoast.org">admin@thecreativecoast.org</a></span></p>
</div>
	</div>
</div>
<div class="fl-module fl-module-button fl-node-5dc691e2b3a8b" data-node="5dc691e2b3a8b">
	<div class="fl-module-content fl-node-content">
		<div class="fl-button-wrap fl-button-width-auto fl-button-left">
			<a href="https://thecreativecoast.org/contact-us" target="_self" class="fl-button" role="button">
							<span class="fl-button-text">Contact</span>
					</a>
</div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-5dc693d674f0d fl-col-small" data-node="5dc693d674f0d">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-heading fl-node-5d99579c386eb" data-node="5d99579c386eb">
	<div class="fl-module-content fl-node-content">
		<h4 class="fl-heading">
		<a href="thecreativecoast.48.in48sites.org/contact-us" title="Follow us" target="_blank" rel="noopener" >
		<span class="fl-heading-text">Follow us</span>
		</a>
	</h4>
	</div>
</div>
<div class="fl-module fl-module-icon-group fl-node-5dc6943ee9d3a" data-node="5dc6943ee9d3a">
	<div class="fl-module-content fl-node-content">
		<div class="fl-icon-group">
	<span class="fl-icon">
								<a href="https://www.facebook.com/creativecoast" target="_blank" rel="noopener" >
							<i class="fi-social-facebook" aria-hidden="true"></i>
						</a>
			</span>
		<span class="fl-icon">
								<a href="https://twitter.com/creativecoast" target="_blank" rel="noopener" >
							<i class="fi-social-twitter" aria-hidden="true"></i>
						</a>
			</span>
		<span class="fl-icon">
								<a href="https://www.instagram.com/creativecoast/" target="_blank" rel="noopener" >
							<i class="fi-social-instagram" aria-hidden="true"></i>
						</a>
			</span>
		<span class="fl-icon">
								<a href="https://www.youtube.com/user/thecreativecoast" target="_blank" rel="noopener" >
							<i class="fi-social-youtube" aria-hidden="true"></i>
						</a>
			</span>
	</div>
	</div>
</div>
	</div>
</div>
	</div>

<div class="fl-col-group fl-node-5d97fb04b0ec5" data-node="5d97fb04b0ec5">
	</div>
		</div>
	</div>
</div>
</footer><div class="uabb-js-breakpoint" style="display: none;"></div>	</div><!-- .fl-page -->
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script id='give-donation-summary-script-frontend-js-extra'>
var GiveDonationSummaryData = {"currencyPrecisionLookup":{"USD":2,"EUR":2,"GBP":2,"AUD":2,"BRL":2,"CAD":2,"CZK":2,"DKK":2,"HKD":2,"HUF":2,"ILS":2,"JPY":0,"MYR":2,"MXN":2,"MAD":2,"NZD":2,"NOK":2,"PHP":2,"PLN":2,"SGD":2,"KRW":0,"ZAR":2,"SEK":2,"CHF":2,"TWD":2,"THB":2,"INR":2,"TRY":2,"IRR":2,"RUB":2,"AED":2,"AMD":2,"ANG":2,"ARS":2,"AWG":2,"BAM":2,"BDT":2,"BHD":3,"BMD":2,"BND":2,"BOB":2,"BSD":2,"BWP":2,"BZD":2,"CLP":0,"CNY":2,"COP":2,"CRC":2,"CUC":2,"CUP":2,"DOP":2,"EGP":2,"GIP":2,"GTQ":2,"HNL":2,"HRK":2,"IDR":2,"ISK":0,"JMD":2,"JOD":2,"KES":2,"KWD":2,"KYD":2,"MKD":2,"NPR":2,"OMR":3,"PEN":2,"PKR":2,"RON":2,"SAR":2,"SZL":2,"TOP":2,"TZS":2,"UAH":2,"UYU":2,"VEF":2,"XCD":2,"AFN":2,"ALL":2,"AOA":2,"AZN":2,"BBD":2,"BGN":2,"BIF":0,"BTC":8,"BTN":1,"BYR":2,"BYN":2,"CDF":2,"CVE":2,"DJF":0,"DZD":2,"ERN":2,"ETB":2,"FJD":2,"FKP":2,"GEL":2,"GGP":2,"GHS":2,"GMD":2,"GNF":0,"GYD":2,"HTG":2,"IMP":2,"IQD":2,"IRT":2,"JEP":2,"KGS":2,"KHR":0,"KMF":2,"KPW":0,"KZT":2,"LAK":0,"LBP":2,"LKR":0,"LRD":2,"LSL":2,"LYD":3,"MDL":2,"MGA":0,"MMK":2,"MNT":2,"MOP":2,"MRO":2,"MUR":2,"MVR":1,"MWK":2,"MZN":0,"NAD":2,"NGN":2,"NIO":2,"PAB":2,"PGK":2,"PRB":2,"PYG":2,"QAR":2,"RSD":2,"RWF":2,"SBD":2,"SCR":2,"SDG":2,"SHP":2,"SLL":2,"SOS":2,"SRD":2,"SSP":2,"STD":2,"SYP":2,"TJS":2,"TMT":2,"TND":3,"TTD":2,"UGX":2,"UZS":2,"VND":1,"VUV":0,"WST":2,"XAF":2,"XOF":2,"XPF":2,"YER":2,"ZMW":2},"recurringLabelLookup":[]};
</script>
<script src='https://thecreativecoast.org/wp-content/plugins/give/assets/dist/js/give-donation-summary.js?ver=2.21.4' id='give-donation-summary-script-frontend-js'></script>
<script src='https://thecreativecoast.org/wp-content/plugins/bb-plugin/js/jquery.ba-throttle-debounce.min.js?ver=2.5.2.1' id='jquery-throttle-js'></script>
<script src='https://thecreativecoast.org/wp-content/uploads/bb-plugin/cache/1e5252e0f1c1f79db1403327e83a1a67-layout-bundle.js?ver=2.5.2.1-1.4.0.2' id='fl-builder-layout-bundle-1e5252e0f1c1f79db1403327e83a1a67-js'></script>
<script src='https://thecreativecoast.org/wp-content/plugins/wp-smushit/app/assets/js/smush-lazy-load.min.js?ver=3.10.3' id='smush-lazy-load-js'></script>
<script src='https://thecreativecoast.org/wp-content/plugins/bb-plugin/js/jquery.magnificpopup.min.js?ver=2.5.2.1' id='jquery-magnificpopup-js'></script>
<script src='https://thecreativecoast.org/wp-content/plugins/bb-plugin/js/jquery.fitvids.min.js?ver=1.2' id='jquery-fitvids-js'></script>
<script src='https://thecreativecoast.org/wp-content/themes/bb-theme/js/bootstrap.min.js?ver=1.7.10' id='bootstrap-js'></script>
<script id='fl-automator-js-extra'>
var themeopts = {"medium_breakpoint":"992","mobile_breakpoint":"768"};
</script>
<script src='https://thecreativecoast.org/wp-content/themes/bb-theme/js/theme.min.js?ver=1.7.10' id='fl-automator-js'></script>
<script src='https://thecreativecoast.org/wp-includes/js/wp-embed.min.js?ver=5.8.4' id='wp-embed-js'></script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"NRJS-6bb44fe4062dd04847f","applicationID":"827594005","transactionName":"NVQAY0sEW0JTAUYMWwweI1RNDFpfHRFbC1MOVA==","queueTime":0,"applicationTime":810,"atts":"GRMDFQMeSEw=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
